WristTwisters.com banner

1 - 10 of 10 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hello...
I'm looking for someone with Bandit experience. I'm on my second fixer-upper Bandit 1200 - first was a 2000 and this one is a 1999.
It's a bit rough, but I can handle it and it will make a decent fun ride. I'm working through mechanical and electrical details. I have service manuals, microfiches and parts are available as you all probably know - pretty much what I need. Except someone to bounce questions off of. I see some discrepancies between the manual and the actual bike.
Anyone here that can help? I'll post the specifics if someone can.


Thanks
Jaime
 

·
McTavish
Joined
·
6,226 Posts
Hello...
I'm looking for someone with Bandit experience. I'm on my second fixer-upper Bandit 1200 - first was a 2000 and this one is a 1999.
It's a bit rough, but I can handle it and it will make a decent fun ride. I'm working through mechanical and electrical details. I have service manuals, microfiches and parts are available as you all probably know - pretty much what I need. Except someone to bounce questions off of. I see some discrepancies between the manual and the actual bike.
Anyone here that can help? I'll post the specifics if someone can.


Thanks
Jaime
There a couple of Bandit riders here going back some years.
I can't remember any of the names.
Hopefully someone else will chime in.
 

·
That's nacho cheese!
Joined
·
17,598 Posts
There a couple of Bandit riders here going back some years.
I can't remember any of the names.
Hopefully someone else will chime in.
I'd help but I forgot everything so far.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #4
Thanks...
Say, anyone you know of also on the Maximum-Suzuki forum? I've tried to register there but its like a Fort Knox! And they have not approved me so far. Although Ive heard they are a good Suzuki specific source, but whats good is it if you cannot register?
 

·
That's nacho cheese!
Joined
·
17,598 Posts
I did check the Member list momentarily yesterday. You will find it at the top of the page under "TOOLS". There is a column for including your bikes. I got to page 23 out of 300 before I found a Bandit 1200. You can at least search the site for posts by the member who owned Bandits using this method.
Also, I think KenPhenix owned a Bandit and he was on here the 6th or so of January this year.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #6
There a couple of Bandit riders here going back some years.
I can't remember any of the names.
Hopefully someone else will chime in.
Thanks.. posting.
I have some feedback from another site, but Id like another set of eyes on this.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #7
1999 1200 SX
First - All the manual and docs I find references a TPS (Throttle Pos. Sensor) from '97 on. My bike has the connection, but does not have the TPS - its not missing from the cabs, it just does not have it or any way to mount it. See 'Carbs pic 1'. The only ID on the carb is 27E5 1 K8Z1.
Possibility - someone replaced the carbs with an older model, but everything about the carbs else matches up.
> If this is the case, what is the likely issue I may have if the ICU does not sense the TPS? I don't believe this bike has electronic advance, or does it. So what would the TPS's function be otherwise, and what if its missing?
Second - There are two wires (Red/BLK and Green/Blue) that are cut at the L side wiring harness - See 'Wiring pic 1'. These come directly from the ICU (Ref A on wiring diag attached). In the wiring diagrams it shows these going to neutral switch (Ref B on wiring diag). However, the neutral switch has only 1 blue wire coming out of it from the engine and this 'blue' neutral switch wire goes to diode (Ref C on wiring diag).
The diode itself has three wires (Blue/Blk, Green/Blue) - the blue goes to the N switch, the Blue black to the N light, and the green to the side stand relay. (see Wiring pic
The N light is working - so the switch is working.
There's only one wire coming out of the neutral switch on the engine - the blue one and its connected to the diode -
See 'Wiring pic 2'.
The side-stand switch system is working.
> Q - What are the 2 cut wires for if everything is connected and working?
Any insights to this appreciated.
Thanks....
sunnyorlando
 

Attachments

·
Registered
Joined
·
8 Posts
Discussion Starter #8
I did check the Member list momentarily yesterday. You will find it at the top of the page under "TOOLS". There is a column for including your bikes. I got to page 23 out of 300 before I found a Bandit 1200. You can at least search the site for posts by the member who owned Bandits using this method.
Also, I think KenPhenix owned a Bandit and he was on here the 6th or so of January this year.
Thanks... I dont see 'Tools' anywhere. I'm thinking its restricted.
 

·
That's nacho cheese!
Joined
·
17,598 Posts
Thanks... I dont see 'Tools' anywhere. I'm thinking its restricted.
Since we got a new forum format, there are a lot of things missing besides the tools pull down menu.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #10
While getting thing running, the bike starts fine, a bit hard when cold, but otherwise OK.
Whay I am noticing is some 'puff' while on idle come out at carbs 1 & 3. Im not sure its quite a back fire because no detonation sound, more like 'puff, puff' from time to time. Im looking for a vacuum leak perhaps?
 
1 - 10 of 10 Posts
Top