ticking...fuel injection? ??? - Wrist Twisters
 
Thread Tools Display Modes
post #1 of 6 Old 04-14-2006, 02:43 AM Thread Starter
 
Join Date: Feb 2006
Posts: 214
Rep Power: 0
 
ticking...fuel injection? ???

he quick question for the FI guys...

dunno if its an injector or not but i've notices a ticking/tapping around 4-5k rpm.. doesn't sound like an internal engine thing... too "external" of a sound for that...


anyone else have the same sound? Is it ok to have an injector loud enough to hear tapping over the engine? It wasn't there last season... been withing the first 500 miles of this season..

the bike has 12000 miles on it, and I ride the hell outta it usually.

typhoonblue919 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 04-14-2006, 07:19 AM
Honda Addict
 
razorbike's Avatar
 
Join Date: Jan 2006
Location: Little Rock, AR
Posts: 828
Rep Power: 1
 
That sounds like the same tapping sound that most of us have reported hearing that goes away in the 4-5k range. Mine does it and it's always when under acceleration load. Don't notice it on decel. Don't know exactly what it is but LDH always tells us that it's "airbox resonance". I trust his opinion but I always have to wonder what exactly makes "airbox resonance" translate to a tapping sound.

It's a fool who looks for logic in the chambers of the human heart.
razorbike is offline  
post #3 of 6 Old 04-15-2006, 01:05 PM
Immune
 
Wazoo919's Avatar
 
Join Date: Mar 2006
Location: Jacksonville, FL Area
Posts: 370
Rep Power: 1
 
Could it be a vibration under the tank? I read some where in the hornets next that some cleared it up buy zip tie'ing cables or something that was not mounted solid under the tank. If I can find the post again I will link here. Mine does it too.

Dragon Slayer! Only been bit once!
05' 919
MODS: PCIII, Renthal Low Bars, Pazzo black gold short levers!, Honda smoke flyscreen, did have Sato Sliders till they broke left side motor mount.
www.blood-sport.org My new Web site. Started a 919, 599, and Hornet forum if you want to post!
Online Computer Parts Store @ BESComputers!
Wazoo919 is offline  
post #4 of 6 Old 04-15-2006, 08:53 PM Thread Starter
 
Join Date: Feb 2006
Posts: 214
Rep Power: 0
 
aight ... Im not too worried about it... never seemed to cause me a problem, just wondering about it, as long as everyone else has the same issue it must just be a 919 thing, only reason for concern was that my 98 900rr with basically the same engine has never made the noise with almost twice the mileage on it.

typhoonblue919 is offline  
post #5 of 6 Old 04-15-2006, 10:29 PM
cyclerider105
Guest
 
Posts: n/a
Was the 98 900rr fuel injected? If not, then no injector "ticking" noise!

post #6 of 6 Old 04-16-2006, 12:46 AM Thread Starter
 
Join Date: Feb 2006
Posts: 214
Rep Power: 0
 
thats one reason I figured it to be injectors...

typhoonblue919 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Wrist Twisters forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome