replacement turn signals for fender eliminator? - Wrist Twisters
 
Thread Tools Display Modes
post #1 of 18 Old 10-19-2014, 10:57 AM Thread Starter
Tirone
 
Join Date: Oct 2014
Location: Juneau
Posts: 20
Rep Power: 1
 
replacement turn signals for fender eliminator?

I was looking at the bike and it appears the PO used a fender eliminator kit, but I don't see the blinkers.. . Nor is there any connectors hanging out of the tail. Who makes (led prefered) good quality/bright turn signals that should bolt on to the license plate? Ideally with stock connectors that I can plug in.

Thanks

Offline is offline  
Sponsored Links
Advertisement
 
post #2 of 18 Old 10-19-2014, 11:06 AM
Princeps Prior
 
boogunoogun's Avatar
 
Join Date: Jul 2010
Location: Boston
Posts: 1,957
Rep Power: 1
 
Customled

boogunoogun is offline  
post #3 of 18 Old 10-19-2014, 11:53 AM
I WANNA RIDE!
 
garyb900's Avatar
 
Join Date: Sep 2007
Location: Elgin, IL
Posts: 1,474
Rep Power: 1
 
Does it have the integrated tail light/turn signals?

Four wheels move the body ... two wheels move the soul.
garyb900 is offline  
post #4 of 18 Old 10-19-2014, 12:10 PM Thread Starter
Tirone
 
Join Date: Oct 2014
Location: Juneau
Posts: 20
Rep Power: 1
 
ugh.. looks like the PO already installed customLED .. time to call the company i guess as they are not blinking (and to check connectors later today)

Offline is offline  
post #5 of 18 Old 10-19-2014, 12:14 PM
Aquilifer
 
rpcraft's Avatar
 
Join Date: May 2012
Location: Dallas
Posts: 1,128
Rep Power: 1
 
I figured as much. Turn your blinkers on and see if it is working. If not you might need to install ballasts or replace the oem flasher module with one that is for LED blinkers. You can get one from Autozone for about 15 bucks but it's generic and might require some new connectors.

Rob C

88 Blue Hawk (NT650) Project Pics - http://tinyurl.com/clw8h3q
2000 DL650 - Being ridden but make me an offer if interested...
2002 DL1000 V-Strom
rpcraft is offline  
post #6 of 18 Old 10-19-2014, 12:18 PM Thread Starter
Tirone
 
Join Date: Oct 2014
Location: Juneau
Posts: 20
Rep Power: 1
 
they don't blink.. well they maybe are kind of flickering a little bit...

so where is the relay located? under the seat I hope?

Offline is offline  
post #7 of 18 Old 10-19-2014, 12:38 PM
Aquilifer
 
rpcraft's Avatar
 
Join Date: May 2012
Location: Dallas
Posts: 1,128
Rep Power: 1
 
I couldn't say. I am sure it is probably back by the brain under the seat. When I did mine I did the ballasts. I have regrets about that. If I had know how easy the LED flasher mod was in comparison (and how much cleaner it can be I would have done it ages ago. I sold my 919 otherwise I'd have figured it out, but alas, selling my 919 brings about other regrets, lol. I'm sure one of the other fellas will pipe up and say where it pretty soon.

Rob C

88 Blue Hawk (NT650) Project Pics - http://tinyurl.com/clw8h3q
2000 DL650 - Being ridden but make me an offer if interested...
2002 DL1000 V-Strom
rpcraft is offline  
post #8 of 18 Old 10-19-2014, 12:39 PM
Aquilifer
 
rpcraft's Avatar
 
Join Date: May 2012
Location: Dallas
Posts: 1,128
Rep Power: 1
 
Found a youtube video..


Rob C

88 Blue Hawk (NT650) Project Pics - http://tinyurl.com/clw8h3q
2000 DL650 - Being ridden but make me an offer if interested...
2002 DL1000 V-Strom
rpcraft is offline  
post #9 of 18 Old 10-19-2014, 12:40 PM
Aquilifer
 
rpcraft's Avatar
 
Join Date: May 2012
Location: Dallas
Posts: 1,128
Rep Power: 1
 
It has some details of a plug in module if you look in the video description.

Rob C

88 Blue Hawk (NT650) Project Pics - http://tinyurl.com/clw8h3q
2000 DL650 - Being ridden but make me an offer if interested...
2002 DL1000 V-Strom
rpcraft is offline  
post #10 of 18 Old 10-19-2014, 03:35 PM
The Cripple
 
Pvster's Avatar
 
Join Date: Nov 2009
Location: Phoenix
Posts: 8,764
Rep Power: 1
 
Yeah... That's not a CUSTOMled unit. It's the cheap shitty ClearAlt. unit. Toss it and buy the CUSTOMled unit. You can also do some led turn signals such as rizomas.

Pvster is offline  
post #11 of 18 Old 10-19-2014, 08:02 PM Thread Starter
Tirone
 
Join Date: Oct 2014
Location: Juneau
Posts: 20
Rep Power: 1
 
Quote:
Originally Posted by Pvster View Post
Yeah... That's not a CUSTOMled unit. It's the cheap shitty ClearAlt. unit. Toss it and buy the CUSTOMled unit. You can also do some led turn signals such as rizomas.

good to know.. I'll cancel my 'cancel the order' email then and go with the customLED

Offline is offline  
post #12 of 18 Old 10-19-2014, 09:03 PM
Will fly for food.
 
filipinoaviator's Avatar
 
Join Date: Apr 2012
Location: Lonoke, Arkansas
Posts: 853
Rep Power: 1
 
Garage
Here's my super cheap solution-
https://www.wristtwisters.com/forums/...tml#post685121

1965 PA-30 Twin Comanche
1985 Kawasaki GPZ900r
1999 Honda CBR1100XX
2005 Honda ST1300
2006 KLX250s
filipinoaviator is offline  
post #13 of 18 Old 10-20-2014, 06:12 AM
(Quintus) Pilus Prior
 
badmoon692008's Avatar
 
Join Date: May 2013
Location: Neenah, WI
Posts: 2,215
Rep Power: 1
 

Awards Showcase
Extraordinary Ride 
Total Awards: 1

Quote:
Originally Posted by rpcraft View Post
I figured as much. Turn your blinkers on and see if it is working. If not you might need to install ballasts or replace the oem flasher module with one that is for LED blinkers. You can get one from Autozone for about 15 bucks but it's generic and might require some new connectors.
If the light was installed correctly it should still work fine with the LED tail light, it'll just flash very rapidly becuase of the decreased load on the circuit. I would say the problem here is a bad wiring job by the PO.

Love is the feeling you get when you like something as much as your motorcycle - Hunter S. Thompson
I just mı̸̸̸̸̸̸̸̸̸̸̸̸̸̸̸̸̨ade you wipe your screen.
-2009 Suzuki GSX-R 750 Race Bike
-2007 Honda 919
-1995 Nighthawk 750 (Tboned)
-1983 KZ 440 (Sold)
badmoon692008 is offline  
post #14 of 18 Old 10-20-2014, 06:41 AM
Ian
 
HeliMech's Avatar
 
Join Date: Jul 2009
Location: Nova Scotia, Canada
Posts: 3,313
Rep Power: 1
 
I would just recheck all the wiring ..... you can pull the board off and bench test it with any 12v battery and a set of leads.

If only the signal light circuit is faulty I would keep the board as for your tali/running light and then installa set of small aftermarket turn signal lights.

HeliMech is offline  
post #15 of 18 Old 10-20-2014, 02:26 PM Thread Starter
Tirone
 
Join Date: Oct 2014
Location: Juneau
Posts: 20
Rep Power: 1
 
Quote:
Originally Posted by HeliMech View Post
I would just recheck all the wiring ..... you can pull the board off and bench test it with any 12v battery and a set of leads.

If only the signal light circuit is faulty I would keep the board as for your tali/running light and then installa set of small aftermarket turn signal lights.

since I can't confirm who made the board.. I'm just ordering a new customLED.. I would rather it be as bright as possible and have the assistance of support if needed.

ordered their relay as well so maybe thats the only problem.. ill know here in a week when the parts get in

Offline is offline  
post #16 of 18 Old 10-20-2014, 03:43 PM
rmb
Let's go!
 
rmb's Avatar
 
Join Date: Aug 2009
Location: Sussex Couty NJ
Posts: 7,650
Rep Power: 1
 

Awards Showcase
Wrist Twisters Event Attendance Wrist Twisters Event Attendance Wrist Twisters Event Attendance Wrist Twisters Event Attendance 
Total Awards: 9

Quote:
Originally Posted by Offline View Post
since I can't confirm who made the board.. I'm just ordering a new customLED.. I would rather it be as bright as possible and have the assistance of support if needed.

ordered their relay as well so maybe thats the only problem.. ill know here in a week when the parts get in
Good choice! You won't be disappointed!

rmb is offline  
post #17 of 18 Old 10-20-2014, 07:38 PM
Community Moderator
 
g00gl3it's Avatar
 
Join Date: Jun 2009
Location: Idaho
Posts: 11,613
Rep Power: 1
  

Awards Showcase
Wrist Twisters Event Attendance Wrist Twisters Event Attendance Wrist Twisters Event Attendance 
Total Awards: 3

Quote:
Originally Posted by rmb View Post
Good choice! You won't be disappointed!
+1000 to that. There's a point where you can't fix crap, and those old brand boards were crap.

CustomLED all the way!

2009 Aprilia Tuono - Ginger
2001 XR650R BRP (Big Red Pig)
2006 Honda 599 - Ex wrecked it :-D
2007 Honda CB900F (sold)
2006 Honda VTX 1300C (sold)
YouTube Channel
g00gl3it is offline  
post #18 of 18 Old 10-28-2014, 03:23 PM Thread Starter
Tirone
 
Join Date: Oct 2014
Location: Juneau
Posts: 20
Rep Power: 1
 
CustomLED arrived.. and installed.. fkn sweet.. everything works now. yay!

https://imgflip.com/gif/dkmfo

Offline is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Wrist Twisters forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome