IT'S ALIIIIIIVVE!!! - Wrist Twisters
 
Thread Tools Display Modes
post #1 of 9 Old 02-15-2012, 04:52 PM Thread Starter
Needs training wheels.
 
Brewcrew02's Avatar
 
Join Date: Oct 2011
Location: Austin, TX
Posts: 432
Rep Power: 1
 
IT'S ALIIIIIIVVE!!!

As of right now the bike is up and running! Could have even gone for a ride but had way more shit to do. Here's the fucked up thing...

EVERYTHING is back in tip top working order... except my left front turn signal. I've switched between 3 diff. lights but each time I plug in a new one, it stays lit! All others function properly. When I turn on the right side, the left goes out. When left on and when neither engaged, the front left just stays lit. WTF!!!!!!!!!!!!

Brewcrew02 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 02-15-2012, 05:11 PM
blur
 
drewvir's Avatar
 
Join Date: Feb 2009
Location: Deptford,NJ
Posts: 1,372
Rep Power: 1
 

Awards Showcase
Donation 
Total Awards: 1

stock turns or 2 with after market?

'04 Honda 919, Candy apple red met., 17/44t sprockets,f-16 windscreen,delkevic ss exhaust,Tharbars,givi engine bars, billet alum. led turns w/ running lights,red adj.levers from china, bar end mirrors,grip heaters,adj. foot peg brackets,adj. bar risers,dunlop Q2(that are better than your pp 2ct,lol)bike wired for gps and phone charger
drewvir is offline  
post #3 of 9 Old 02-15-2012, 05:24 PM
Princeps Prior
 
boogunoogun's Avatar
 
Join Date: Jul 2010
Location: Boston
Posts: 1,957
Rep Power: 1
 
check the wiring inside the bucket. use a multimeter to figure out which one is ground, constant positive (running lights) and the switched blinker. I belive your looking for the solid orange wire. \ If you know how to use a multimeter I would use it anyway. That way you know for sure what's going on. With that multimeter you should read the orange wire with the white stripe as a constant 12 volts.

boogunoogun is offline  
post #4 of 9 Old 02-15-2012, 05:32 PM
Aquilifer
 
ariannasdaddy's Avatar
 
Join Date: Feb 2011
Location: fort saskatchewan, ab, canada
Posts: 1,299
Rep Power: 1
 

Awards Showcase
Veteran 
Total Awards: 1

pinched wire!!
Remove the cover to the signal light, check voltage from each wire with meter. If the are both "hot" they have been shorted together. One should pulsate at 1 pulse per second (given correct flash rate)

Arte et Marte
ariannasdaddy is offline  
post #5 of 9 Old 02-17-2012, 12:12 PM Thread Starter
Needs training wheels.
 
Brewcrew02's Avatar
 
Join Date: Oct 2011
Location: Austin, TX
Posts: 432
Rep Power: 1
 
Ok, so for the ever lovin' life of me I can't find the pinch or cross or god knows what. Prev owner had both blinkers running off the blue wires. Don't know how but it worked. I found the orange harness and plugged it back in. Right side solid blue and ground=good blink. Left side ground and striped blue=constant on. When the right is switched on, left side goes out. Same on the orange side. So I know it's somewhere before the split. I wanna say the problem is inside the switch on the bars, but I have no way to tell. I know how to use a multimeter but I don't think it'll help in this situation. Any ideas appreciated!

Brewcrew02 is offline  
post #6 of 9 Old 02-17-2012, 03:34 PM
blur
 
drewvir's Avatar
 
Join Date: Feb 2009
Location: Deptford,NJ
Posts: 1,372
Rep Power: 1
 

Awards Showcase
Donation 
Total Awards: 1

right side is green=ground
light blue
lt. blue with white

left side=
green = grnd
orange
orange/white tracer

white tracers are running lights

'04 Honda 919, Candy apple red met., 17/44t sprockets,f-16 windscreen,delkevic ss exhaust,Tharbars,givi engine bars, billet alum. led turns w/ running lights,red adj.levers from china, bar end mirrors,grip heaters,adj. foot peg brackets,adj. bar risers,dunlop Q2(that are better than your pp 2ct,lol)bike wired for gps and phone charger
drewvir is offline  
post #7 of 9 Old 02-17-2012, 05:53 PM
lusting over something...
 
james_kraska's Avatar
 
Join Date: Nov 2007
Location: Ottawa
Posts: 585
Rep Power: 1
 
IIRC: I did the same thing when I soldered new contacts for aftermarket turnsignals. Front and back DO NOT use the same color coding for polarity. Reverse polarity and problem solved.

james_kraska is offline  
post #8 of 9 Old 02-17-2012, 09:22 PM
blur
 
drewvir's Avatar
 
Join Date: Feb 2009
Location: Deptford,NJ
Posts: 1,372
Rep Power: 1
 

Awards Showcase
Donation 
Total Awards: 1

no rear is same

green=gnd
orange=left
lt. blue=right

according to the diagram in the service manual

'04 Honda 919, Candy apple red met., 17/44t sprockets,f-16 windscreen,delkevic ss exhaust,Tharbars,givi engine bars, billet alum. led turns w/ running lights,red adj.levers from china, bar end mirrors,grip heaters,adj. foot peg brackets,adj. bar risers,dunlop Q2(that are better than your pp 2ct,lol)bike wired for gps and phone charger
drewvir is offline  
post #9 of 9 Old 02-18-2012, 01:16 PM Thread Starter
Needs training wheels.
 
Brewcrew02's Avatar
 
Join Date: Oct 2011
Location: Austin, TX
Posts: 432
Rep Power: 1
 
Wired back to stock and everything is back to normal! Thanks guys

Brewcrew02 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Wrist Twisters forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome