Honda H.I.S.S Working or Not..!!! - Wrist Twisters
 
Thread Tools Display Modes
post #1 of 7 Old 07-10-2008, 04:12 PM Thread Starter
Al
 
Join Date: Jun 2008
Location: Auckland, New Zealand
Posts: 187
Rep Power: 1
 
Honda H.I.S.S Working or Not..!!!

I just noticed a few days back that the red LED for the H.I.S.S on my new Hornet 900 (919 US) is blinking like it's supposed to be. I've had the bike for a month now and all seems to be going OK and it always starts first time...
I know what HISS stands for but exactly what is it and how does it work?Does it have to be activated or turned on?
Thanks..

CeeBee919 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 07-10-2008, 05:42 PM
Fool in the Rain
 
HondaJim's Avatar
 
Join Date: Feb 2006
Location: Louisville, Kentucky
Posts: 10,284
Rep Power: 1
 
Garage

Awards Showcase
Donation Wrist Twisters Event Attendance Extraordinary Ride Wrist Twisters Event Attendance 
Total Awards: 4

We in the states are HISS challenged, but isn't it tied to the key? The key has to fit "down" into a ring that reads it and allows the bike to start. Without that certain key(s) the bike will not run.

"Towards the end of the vid, it looks like she may have had a bafflectomy." - MarylandMike
HondaJim is offline  
post #3 of 7 Old 07-10-2008, 05:59 PM
Tom
Immune
 
Tom's Avatar
 
Join Date: Nov 2006
Location: Niceville
Posts: 392
Rep Power: 1
 

Awards Showcase
Wrist Twisters Event Attendance Extraordinary Ride Donation 
Total Awards: 3

Tom is offline  
post #4 of 7 Old 07-10-2008, 06:55 PM Thread Starter
Al
 
Join Date: Jun 2008
Location: Auckland, New Zealand
Posts: 187
Rep Power: 1
 
Sorry guys (thanks for replies anyway),, but I meant...

The red LED isn't flashing,, never has now that I think of it... Does this mean...
1. HISS has never beem switched on by factory or purchase shop..
2. HISS may be faulty, yet still enabling my key to operate the bike..
3. LED blown..
4. Don't even worry about it as HISS is still working anyway..
5. Some other unknown force in the galaxy at work here..

Cheers...

CeeBee919 is offline  
post #5 of 7 Old 07-10-2008, 10:44 PM
I like yellow bikes
 
Janet the jet's Avatar
 
Join Date: Jan 2008
Location: Weston-super-Mare, North Somerset, England
Posts: 112
Rep Power: 1
 
Quote:
Originally Posted by CeeBee919 View Post
Sorry guys (thanks for replies anyway),, but I meant...

The red LED isn't flashing,, never has now that I think of it... Does this mean...
1. HISS has never beem switched on by factory or purchase shop..
2. HISS may be faulty, yet still enabling my key to operate the bike..
3. LED blown..
4. Don't even worry about it as HISS is still working anyway..
5. Some other unknown force in the galaxy at work here..

Cheers...
Well, if it works the same way as the HISS on my 2002 model, it doesn't flash (other than to test the bulb when you first switch on) unless, before killing the ignition, you press down and hold the HISS button on the dash (the other one from the one you use to reset the trip meter) until you see a flash. Then, if you turn off the ignition it should flash about once every couple of seconds for 24 hours. Then it stops flashing to conserve the battery. The HISS should be working (it's a passive thing anyway) whenever your ignition is off, regardless of whether the light is flashing. Just to be clear, to make the light flash you need to do this every time you cut the ignition. Personally, when I had mine I only set it to flash when I was parking outside and didn't bother when it was in my garage.

Janet the jet
Janet the jet is offline  
post #6 of 7 Old 07-11-2008, 05:35 AM
Legatus Legionis
 
SV650s's Avatar
 
Join Date: Jan 2006
Location: The woods of CT
Posts: 9,680
Rep Power: 1
 

Awards Showcase
Community Leadership Donation Donation Community Leadership 
Total Awards: 6

Thanks for chiming in Janet.

SV650s is offline  
post #7 of 7 Old 07-11-2008, 08:23 PM Thread Starter
Al
 
Join Date: Jun 2008
Location: Auckland, New Zealand
Posts: 187
Rep Power: 1
 
Ah Cheers Janet,,, (just read this post right now)

I'll try that a little later when I am in the garage... My brothers one flashes as soon as the key is turned off, without have to push any buttons,, as did our VTR1000's before the Hornets,, but as long as I know nothing is wrong with it, I am not that worried, although it is nice to know it does actually function...

Thanks...

Edit - Couldn't wait,, raced out there.. It Worked. I turned it on and off.... Much thanks for that one...

CeeBee919 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Wrist Twisters forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome