Can't post pics - Huh..!!! - Wrist Twisters
 
Thread Tools Display Modes
post #1 of 18 Old 08-22-2008, 08:57 PM Thread Starter
Al
 
Join Date: Jun 2008
Location: Auckland, New Zealand
Posts: 187
Rep Power: 1
 
Can't post pics - Huh..!!!

I've given up trying to post pics, as I just don't seem to be able to do so. Whenver I post an article or reply and feel like including a pic or two, I click on the button "Manage Attachments" and I get an 'error on page' message at the bottom of the screen by the taskbar. It did work just the once, many moons ago but since I was merely trying to see how to post, I never actually did. The next time it error'd and has so ever since....

What gives??? Do I have to do something to get this option to work..???

CeeBee919 is offline  
Sponsored Links
Advertisement
 
post #2 of 18 Old 08-22-2008, 09:12 PM
(oYo)
 
2000TJ's Avatar
 
Join Date: Oct 2007
Location: SE Wisconsin
Posts: 2,966
Rep Power: 1
 

Awards Showcase
Veteran 
Total Awards: 1

I pm'd you my email addy. Send me a screen capture of the error and we'll see what we can do.

2000TJ is offline  
post #3 of 18 Old 08-22-2008, 10:02 PM Thread Starter
Al
 
Join Date: Jun 2008
Location: Auckland, New Zealand
Posts: 187
Rep Power: 1
 
Quote:
Originally Posted by 2000TJ View Post
I pm'd you my email addy. Send me a screen capture of the error and we'll see what we can do.
Done...

CeeBee919 is offline  
post #4 of 18 Old 08-23-2008, 02:48 AM
Fool in the Rain
 
HondaJim's Avatar
 
Join Date: Feb 2006
Location: Louisville, Kentucky
Posts: 10,284
Rep Power: 1
 
Garage

Awards Showcase
Donation Wrist Twisters Event Attendance Extraordinary Ride Wrist Twisters Event Attendance 
Total Awards: 4

Are you sure the pictures you're trying to attach are within the constraints shown when you click on manage attachments? If they're too big you'll get a database error.

"Towards the end of the vid, it looks like she may have had a bafflectomy." - MarylandMike
HondaJim is offline  
post #5 of 18 Old 08-23-2008, 06:49 AM
(oYo)
 
2000TJ's Avatar
 
Join Date: Oct 2007
Location: SE Wisconsin
Posts: 2,966
Rep Power: 1
 

Awards Showcase
Veteran 
Total Awards: 1

HJ -He's getting a general page load error. Not an error doc, just an "error on page" notice from IE.

I've recommended he try a different browser or begin tweaking his by adding WT to his trusted sites list.

2000TJ is offline  
post #6 of 18 Old 08-23-2008, 07:04 AM
Legatus Legionis
 
SV650s's Avatar
 
Join Date: Jan 2006
Location: The woods of CT
Posts: 9,680
Rep Power: 1
 

Awards Showcase
Community Leadership Donation Donation Community Leadership 
Total Awards: 6

Have you tried to upload photos to our Gallery then use the photo link icon.?


SV650s is offline  
post #7 of 18 Old 08-23-2008, 08:40 AM
Primus Pilus
 
Join Date: May 2008
Posts: 3,400
Rep Power: 1
 

Awards Showcase
Wrist Twisters Event Attendance Donation 
Total Awards: 2

Just use photobucket or some other photo hosting site.

Ripper is offline  
post #8 of 18 Old 08-23-2008, 02:53 PM Thread Starter
Al
 
Join Date: Jun 2008
Location: Auckland, New Zealand
Posts: 187
Rep Power: 1
 
I just uploaded a pic to the gallery a few moments ago. My old VTR-1000 I just sold two months ago... I belong to many other forums inlcuding photgraphy (because I am into photography) forums and have no problems posting pix in any of them... Just Wr-Twisters... Strange...!!!

CeeBee919 is offline  
post #9 of 18 Old 08-23-2008, 03:12 PM Thread Starter
Al
 
Join Date: Jun 2008
Location: Auckland, New Zealand
Posts: 187
Rep Power: 1
 
Just tried again - got same page error. Clicked on error message and got a box containing the following breakdown...

Line: 207
Char: 2
Error: Object required
Code: 0
URL: https://www.wristtwisters.com/forum/n...ote=1&p=228358

Hope it makes sense to somebody...

CeeBee919 is offline  
post #10 of 18 Old 08-23-2008, 03:14 PM
Legatus Legionis
 
SV650s's Avatar
 
Join Date: Jan 2006
Location: The woods of CT
Posts: 9,680
Rep Power: 1
 

Awards Showcase
Community Leadership Donation Donation Community Leadership 
Total Awards: 6

Not sure why you can't get the pic. working! BTW: your old VTR was HOT!


SV650s is offline  
post #11 of 18 Old 08-23-2008, 03:16 PM Thread Starter
Al
 
Join Date: Jun 2008
Location: Auckland, New Zealand
Posts: 187
Rep Power: 1
 
Oh cripes, I just saw that pic and thought I got it going. Nearly had heart attack.... Yeah, that's the pic I sent to the gallery. My ex VTR before the 919...

CeeBee919 is offline  
post #12 of 18 Old 08-23-2008, 03:23 PM
Legatus Legionis
 
SV650s's Avatar
 
Join Date: Jan 2006
Location: The woods of CT
Posts: 9,680
Rep Power: 1
 

Awards Showcase
Community Leadership Donation Donation Community Leadership 
Total Awards: 6

This is not rocket science. Try [IMG]xxxxxx[/IMG]

xxxxxx = https://www.wristtwisters.com/forum/p...SC_0043VTR.jpg

SV650s is offline  
post #13 of 18 Old 08-23-2008, 06:53 PM
Tribunus Laticlavius
 
voodooridr's Avatar
 
Join Date: Jan 2006
Location: Salinas, CA
Posts: 4,601
Rep Power: 1
 
I have AOL and the board hates me for it, I have to add the [img]---[/img] before and after the link to make it work

Dan

voodooridr is offline  
post #14 of 18 Old 08-23-2008, 07:39 PM Thread Starter
Al
 
Join Date: Jun 2008
Location: Auckland, New Zealand
Posts: 187
Rep Power: 1
 
Oh well, if this option works, I think I can live with it. At least I should be able to post a pic or two. That's the main thing...

Test to see if things now work...
I took this picture on the day we bought the 919's and before they had even been parked in the garage. Kinda like carrying the bride across the threshold.. Hahahaha... Well, maybe not that bad but you know,,,

I hope the image comes through...


CeeBee919 is offline  
post #15 of 18 Old 08-24-2008, 04:22 AM
Tirone Choolaces
 
marylandmike's Avatar
 
Join Date: Aug 2007
Location: USA
Posts: 11,122
Rep Power: 1
 
Garage

Awards Showcase
Wrist Twisters Event Attendance Donation Donation 
Total Awards: 3

Very nice pic Cee....those are some mean lookin machines!

marylandmike is offline  
post #16 of 18 Old 08-24-2008, 07:37 AM
Burn-em Upus Asphaltus
 
rickard919's Avatar
 
Join Date: Apr 2008
Location: Calgary, Canada
Posts: 3,802
Rep Power: 1
 

Awards Showcase
Donation 
Total Awards: 1

We is who? You and your wife?

rickard919 is offline  
post #17 of 18 Old 08-25-2008, 01:22 AM Thread Starter
Al
 
Join Date: Jun 2008
Location: Auckland, New Zealand
Posts: 187
Rep Power: 1
 
Quote:
Originally Posted by rickard919 View Post
We is who? You and your wife?
Naa... One is my bike. The other is my brothers. Before I allowed them into the garage. I had to take a snap of them just outside. I live with my brother. Actually I live and work with him... Sometimes we are worse than those American Chopper guys,, Paul snr and jnr but I guess we have common blood so we get over it quickly... Hahahahaha...!!!

CeeBee919 is offline  
post #18 of 18 Old 08-25-2008, 05:20 AM
My friends call me Bill
 
REDROKR's Avatar
 
Join Date: May 2008
Location: Harrison, Arkansas
Posts: 1,893
Blog Entries: 2
Rep Power: 1
 

Awards Showcase
Donation 
Total Awards: 1

same color?
cant tell, or im just color blind (and im a printer operator too, LOL)





REDROKR is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Wrist Twisters forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome