919 Wouldn't Start This Morning - Wrist Twisters
 
Thread Tools Display Modes
post #1 of 23 Old 09-04-2008, 01:02 PM Thread Starter
Tirone
 
Join Date: Nov 2007
Location: New Mexico
Posts: 38
Rep Power: 1
 
919 Wouldn't Start This Morning

I got all geared up this morning and got on the bike and it wouldn't start. Engine turns over, fuel pump turns on, I eventually smelled gas.

So engine turns over, but never sound like it is getting any kind of ignition. Fuel pump is running. So my thought is spark? I didn't have time to mess with it so I rode my other bike to work, but I want to try to figure it out when I get home.

The bike is 10months old, so it still has 2 months of warranty, but if it is simple I would rather just resolve it on my own. Does anybody have any ideas, common faults to check?

mhslegacygt is offline  
Sponsored Links
Advertisement
 
post #2 of 23 Old 09-04-2008, 01:04 PM
Fool in the Rain
 
HondaJim's Avatar
 
Join Date: Feb 2006
Location: Louisville, Kentucky
Posts: 10,284
Rep Power: 1
 
Garage

Awards Showcase
Donation Wrist Twisters Event Attendance Extraordinary Ride Wrist Twisters Event Attendance 
Total Awards: 4

First thought was kill switch, although you said fuel pump is running.

"Towards the end of the vid, it looks like she may have had a bafflectomy." - MarylandMike
HondaJim is offline  
post #3 of 23 Old 09-04-2008, 01:21 PM Thread Starter
Tirone
 
Join Date: Nov 2007
Location: New Mexico
Posts: 38
Rep Power: 1
 
Quote:
Originally Posted by HondaJim View Post
First thought was kill switch, although you said fuel pump is running.
Yeah, and when the kill switch is on, the engine won't turn over. I also made sure the bike was in neutral as well.

mhslegacygt is offline  
post #4 of 23 Old 09-04-2008, 03:08 PM
Aquilifer
 
bucky's Avatar
 
Join Date: Apr 2007
Location: alaska
Posts: 1,249
Rep Power: 1
 
open gas cap.

gas?

just cuz you smell it...

check fuses.

"cheapest, easiest, first"

bucky is offline  
post #5 of 23 Old 09-04-2008, 03:09 PM
Aquilifer
 
bucky's Avatar
 
Join Date: Apr 2007
Location: alaska
Posts: 1,249
Rep Power: 1
 
"common faults" ??

domestics have common faults. this is a honda.

(i know, i know, stuff breaks, even on 919s )

bucky is offline  
post #6 of 23 Old 09-04-2008, 03:25 PM Thread Starter
Tirone
 
Join Date: Nov 2007
Location: New Mexico
Posts: 38
Rep Power: 1
 
The last time I rode it was last week and I filled the tank on the way home, it still had 1.5gal in it though. I guess it could be bad gas.

mhslegacygt is offline  
post #7 of 23 Old 09-04-2008, 04:08 PM
My friends call me Bill
 
REDROKR's Avatar
 
Join Date: May 2008
Location: Harrison, Arkansas
Posts: 1,893
Blog Entries: 2
Rep Power: 1
 

Awards Showcase
Donation 
Total Awards: 1

very common no-a-days, especially if you are using premium, life aint fair, i too use premium, but i buy it from a bulk plant.





REDROKR is offline  
post #8 of 23 Old 09-04-2008, 04:15 PM
USMC
 
beardlessj's Avatar
 
Join Date: Aug 2008
Location: San Clemente CA
Posts: 216
Rep Power: 1
 

Awards Showcase
Veteran 
Total Awards: 1

even bad gas will fire. check your spark! and what year is your 919? 10 mon could mean anything!! like an 06 that just stayed on the show room floor to long! let us know if you get anything.

2007 CB919 37 mi Aug 20 2008
beardlessj is offline  
post #9 of 23 Old 09-04-2008, 04:31 PM Thread Starter
Tirone
 
Join Date: Nov 2007
Location: New Mexico
Posts: 38
Rep Power: 1
 
Sorry, it is a 2007 model with 4k miles on it.

mhslegacygt is offline  
post #10 of 23 Old 09-04-2008, 05:51 PM
Old, Bold rider
 
robtharalson's Avatar
 
Join Date: Jan 2007
Location: Aurora, Colorado
Posts: 2,345
Rep Power: 1
 
Garage

Awards Showcase
Donation Veteran Community Leadership 
Total Awards: 3

There have been a number of 919's lately that have had leaking diaphragms in the fuel pressure regulators, dumping raw gas into cylinders 2 & 3, usually not bad enough to prevent starting but in this case who knows? To check this tilt up the tank, disconnect the vacuum hose from the regulator, and smell for fuel. If it does smell, or actually has liquid fuel in it the only cure is to replace the regulator, which in this case will be under warranty.

Good luck.

Rob

If it has already been done, it is safe to assume it is possible to do it.
On the other hand, if it has not been done never assume it is impossible to do it.
------- Rob --------
robtharalson is offline  
post #11 of 23 Old 09-04-2008, 06:13 PM
9-5-4, 9-2-9, means 9-1-9
 
darkace625's Avatar
 
Join Date: Aug 2006
Location: Virginia Beach
Posts: 1,651
Rep Power: 1
 
Garage

Awards Showcase
Donation Donation Veteran 
Total Awards: 3

Also one of the 10 amp fuses being blown will prevent it from starting. I believe is is the second 10A from the back (if that makes sense). When mine blew it would crank, but not turn over.

2005 Honda 919
If you bite the hand that feeds you, it won't taste as good as the food you were fed.
PGR #120827

Xbox Live: Nine19CnynCrvr / www.facebook.com/bdong625
darkace625 is offline  
post #12 of 23 Old 09-04-2008, 06:29 PM Thread Starter
Tirone
 
Join Date: Nov 2007
Location: New Mexico
Posts: 38
Rep Power: 1
 
Quote:
Originally Posted by darkace625 View Post
Also one of the 10 amp fuses being blown will prevent it from starting. I believe is is the second 10A from the back (if that makes sense). When mine blew it would crank, but not turn over.
I pulled out each fuse, ohm'd them out and reseated them, all fuses looked fine.

So I decided I still have 2 months of warranty and 2 months of road side assistance left might as well use it, so called honda and set up for them to get it tomorrow.

mhslegacygt is offline  
post #13 of 23 Old 09-05-2008, 07:30 AM
I Love Parallel Twins
 
Naked/SS's Avatar
 
Join Date: Mar 2008
Location: Golly Whomper, Southeastern Seaboard
Posts: 473
Rep Power: 1
 
Let us know what they find.


JDubya
Harleyville, South Carolina
USA
Naked/SS is offline  
post #14 of 23 Old 09-05-2008, 07:44 AM
Primus Pilus
 
Join Date: May 2008
Posts: 3,400
Rep Power: 1
 

Awards Showcase
Wrist Twisters Event Attendance Donation 
Total Awards: 2

Quote:
Originally Posted by robtharalson View Post
My eyes are burning! LOL... I'm just messing with you! Seriously though, my eyes are burning!



The dealer didn't have an suggestions of things to check first?

Ripper is offline  
post #15 of 23 Old 09-05-2008, 09:12 AM Thread Starter
Tirone
 
Join Date: Nov 2007
Location: New Mexico
Posts: 38
Rep Power: 1
 
Quote:
Originally Posted by Ripper View Post
[SIZE="1"]
The dealer didn't have an suggestions of things to check first?
They suggested, kill switch, does it have gas, fuses, dead battery. All stuff I checked. If it still wasn't under warranty I would spend more time diagnosing the issue.

mhslegacygt is offline  
post #16 of 23 Old 09-05-2008, 12:26 PM
Das Kalmar
 
gert260's Avatar
 
Join Date: May 2007
Location: Indianapolis, IN
Posts: 1,172
Rep Power: 1
 

Awards Showcase
Wrist Twisters Event Attendance 
Total Awards: 1

I stole your sig Rob. Hope its okay. Thread jack over.

BOOM CHICKA
gert260 is offline  
post #17 of 23 Old 09-05-2008, 01:01 PM
USMC
 
beardlessj's Avatar
 
Join Date: Aug 2008
Location: San Clemente CA
Posts: 216
Rep Power: 1
 

Awards Showcase
Veteran 
Total Awards: 1

Talking

Quote:
Originally Posted by mhslegacygt View Post
Yeah, and when the kill switch is on, the engine won't turn over. I also made sure the bike was in neutral as well.
the 2007 919 will fire and start in gear. i know cuz i tryed it on mine lastnight. the fule pump is allso off if the kill switch is on. will check crank with kill switch on in a few min. another post in about an hour to inform

2007 CB919 37 mi Aug 20 2008
beardlessj is offline  
post #18 of 23 Old 09-05-2008, 02:32 PM
Fool in the Rain
 
HondaJim's Avatar
 
Join Date: Feb 2006
Location: Louisville, Kentucky
Posts: 10,284
Rep Power: 1
 
Garage

Awards Showcase
Donation Wrist Twisters Event Attendance Extraordinary Ride Wrist Twisters Event Attendance 
Total Awards: 4

Quote:
Originally Posted by beardlessj View Post
the 2007 919 will fire and start in gear. i know cuz i tryed it on mine lastnight.
If the sidestand is up and the clutch lever is pulled in.

"Towards the end of the vid, it looks like she may have had a bafflectomy." - MarylandMike
HondaJim is offline  
post #19 of 23 Old 09-05-2008, 03:02 PM
(Quintus) Pilus Prior
 
beefsalad's Avatar
 
Join Date: Dec 2007
Location: San Antonio, TX
Posts: 2,776
Blog Entries: 51
Rep Power: 1
 

Awards Showcase
Donation 
Total Awards: 1

Did you change the muffler bearings? Sorry, nothing useful to contribute but felt the need to post as I share your pain with a non running 919

beefsalad is offline  
post #20 of 23 Old 09-05-2008, 03:04 PM Thread Starter
Tirone
 
Join Date: Nov 2007
Location: New Mexico
Posts: 38
Rep Power: 1
 
Well the tow truck came earlier today and got the bike

Very Crappy cellphone picture


I drove over to the dealership to make sure it got there ok, which it did, but when the tow truck driver was leaving his brakes went out.

I just called them and they haven't had a chance to even look at the bike yet, but they think it has a dead battery. I am not convinced that it is the battery, but it is possible.

mhslegacygt is offline  
post #21 of 23 Old 09-07-2008, 05:09 PM Thread Starter
Tirone
 
Join Date: Nov 2007
Location: New Mexico
Posts: 38
Rep Power: 1
 
I got a call from the dealer Friday afternoon. The say the battery is bad and they are replacing it under warranty. i asked if they checked the charging system and they said it was fine.

Seems weird to me that the battery would only last 10months, and it gets constant use and has never had an issue starting the bike.

I get to pick the bike up Wednesday, I want to ride more and the tires on my other bike are kind of scary right now and the new ones are on back order.

mhslegacygt is offline  
post #22 of 23 Old 09-08-2008, 07:40 AM
USMC
 
beardlessj's Avatar
 
Join Date: Aug 2008
Location: San Clemente CA
Posts: 216
Rep Power: 1
 

Awards Showcase
Veteran 
Total Awards: 1

Quote:
Originally Posted by beardlessj View Post
the 2007 919 will fire and start in gear. i know cuz i tryed it on mine lastnight. the fule pump is allso off if the kill switch is on. will check crank with kill switch on in a few min. another post in about an hour to inform
over an hour but no it wont crank with the kill switch on.

2007 CB919 37 mi Aug 20 2008
beardlessj is offline  
post #23 of 23 Old 09-08-2008, 08:04 AM
Official thread derailer
 
dadogs's Avatar
 
Join Date: Jan 2006
Location: Pocono Mts PA
Posts: 11,015
Rep Power: 1
 

Awards Showcase
Donation BOTM Wrist Twisters Event Attendance Wrist Twisters Event Attendance 
Total Awards: 7

Quote:
Originally Posted by mhslegacygt View Post
I got a call from the dealer Friday afternoon. The say the battery is bad and they are replacing it under warranty. i asked if they checked the charging system and they said it was fine.

Seems weird to me that the battery would only last 10months, and it gets constant use and has never had an issue starting the bike.

I get to pick the bike up Wednesday, I want to ride more and the tires on my other bike are kind of scary right now and the new ones are on back order.

Makes me wonder....mine is an '03 that I purchased as an '04 leftover and the '02 and '03 had a batch of bad batteries that were replaced under warranty, mine made it a whole 3 months before it crapped out.




Proud member of Wristtwisters, where we drill things the right way.
dadogs is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Wrist Twisters forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome