trouble posting pictures - Wrist Twisters
 
Thread Tools Display Modes
post #1 of 7 Old 05-29-2008, 04:37 PM Thread Starter
When in doubt.....GAS IT!
 
hasbeenracer's Avatar
 
Join Date: Sep 2006
Location: SO.CAL
Posts: 2,528
Rep Power: 1
 

Awards Showcase
Donation 
Total Awards: 1

trouble posting pictures

Anybody else having problems posting pictures to WT's today?

hasbeenracer is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 05-29-2008, 04:42 PM
Legatus Legionis
 
SV650s's Avatar
 
Join Date: Jan 2006
Location: The woods of CT
Posts: 9,680
Rep Power: 1
 

Awards Showcase
Community Leadership Donation Donation Community Leadership 
Total Awards: 6

Quote:
Originally Posted by hasbeenracer View Post
Anybody else having problems posting pictures to WT's today?
From a site like photobucket or using our attach files?

Photobucket works:

SV650s is offline  
post #3 of 7 Old 05-29-2008, 04:46 PM Thread Starter
When in doubt.....GAS IT!
 
hasbeenracer's Avatar
 
Join Date: Sep 2006
Location: SO.CAL
Posts: 2,528
Rep Power: 1
 

Awards Showcase
Donation 
Total Awards: 1

I've been trying to download from attach files. I keep getting an error msg. from WT's. I'm doing it the same way I always have, but get no results.

hasbeenracer is offline  
 
post #4 of 7 Old 05-29-2008, 04:51 PM
Legatus Legionis
 
SV650s's Avatar
 
Join Date: Jan 2006
Location: The woods of CT
Posts: 9,680
Rep Power: 1
 

Awards Showcase
Community Leadership Donation Donation Community Leadership 
Total Awards: 6

Either the file size is too big or you have exceeded your file allotment. Try deleting a few of the older files.

SV650s is offline  
post #5 of 7 Old 05-30-2008, 01:41 PM Thread Starter
When in doubt.....GAS IT!
 
hasbeenracer's Avatar
 
Join Date: Sep 2006
Location: SO.CAL
Posts: 2,528
Rep Power: 1
 

Awards Showcase
Donation 
Total Awards: 1

Quote:
Originally Posted by MisterMike View Post
Either the file size is too big or you have exceeded your file allotment. Try deleting a few of the older files.
Figured it out, it was a size issue. I was TOO BIG! Made some adjustments and it works just fine now.
Thanks for the help Mike.
Attached Images
File Type: jpg IMG_2219.JPG (417.3 KB, 16 views)

hasbeenracer is offline  
post #6 of 7 Old 05-30-2008, 02:29 PM
orange
 
sbeau1960's Avatar
 
Join Date: Jun 2007
Location: Indianapolis, IN
Posts: 9,193
Rep Power: 1
 

Awards Showcase
Wrist Twisters Event Attendance Wrist Twisters Event Attendance Donation Community Service 
Total Awards: 6

Quote:
Originally Posted by hasbeenracer View Post
Figured it out, it was a size issue. I was TOO BIG!
There's always a first time

sbeau1960 is offline  
post #7 of 7 Old 09-29-2008, 07:01 AM
Milites Gregarius
 
oldguard60's Avatar
 
Join Date: Aug 2008
Location: New Braunfels, Texas 78130
Posts: 128
Rep Power: 1
 

Awards Showcase
Veteran 
Total Awards: 1

How do you post more than one picture at a time? Being new, I was only able to post one in the gallery forum.

oldguard60 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Wrist Twisters forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome