New Mobile App For Wrist Twisters - Page 2 - Wrist Twisters
Reply
 
Thread Tools Display Modes
post #41 of 142 Old 10-06-2012, 05:34 AM
Tool & Die
 
morrow919's Avatar
 
Join Date: Sep 2012
Location: NWGA
Posts: 2,187
Rep Power: 1
 

Awards Showcase
Motorcycle Picture Game Award 
Total Awards: 1

Any word on when the android app will be back up?

morrow919 is offline  
Sponsored Links
Advertisement
 
post #42 of 142 Old 10-06-2012, 11:17 AM
Centurion
 
ariannasdaddy's Avatar
 
Join Date: Feb 2011
Location: fort saskatchewan, ab, canada
Posts: 1,302
Rep Power: 1
 

Awards Showcase
Veteran 
Total Awards: 1

I haven't been able to access the app on my iPhone for two days now. I am away from home and my pc. Having to go through safari sucks. Please fix this. I need to feed my WT addiction!

Arte et Marte
ariannasdaddy is offline  
post #43 of 142 Old 10-06-2012, 12:10 PM
Ian
 
HeliMech's Avatar
 
Join Date: Jul 2009
Location: Nova Scotia, Canada
Posts: 3,313
Rep Power: 1
 
I keep getting PM notifications from the app, then log on and have no messages? So far today Mcromo, arriansdaddy and another ..... Were u guys actually pm'ing me?

HeliMech is offline  
 
post #44 of 142 Old 10-06-2012, 12:48 PM
Tirone Choolaces
 
marylandmike's Avatar
 
Join Date: Aug 2007
Location: USA
Posts: 11,126
Rep Power: 1
 
Garage

Awards Showcase
Wrist Twisters Event Attendance Donation Donation 
Total Awards: 3

Sorry guys. Trying to contact someone that can take a look at it. Will let you know when I hear something.

marylandmike is offline  
post #45 of 142 Old 10-06-2012, 01:31 PM
Centurion
 
ariannasdaddy's Avatar
 
Join Date: Feb 2011
Location: fort saskatchewan, ab, canada
Posts: 1,302
Rep Power: 1
 

Awards Showcase
Veteran 
Total Awards: 1

Quote:
Originally Posted by HeliMech View Post
I keep getting PM notifications from the app, then log on and have no messages? So far today Mcromo, arriansdaddy and another ..... Were u guys actually pm'ing me?
Nope...

Arte et Marte
ariannasdaddy is offline  
post #46 of 142 Old 10-06-2012, 04:31 PM
rmb
Let's go!
 
rmb's Avatar
 
Join Date: Aug 2009
Location: Sussex Couty NJ
Posts: 7,650
Rep Power: 1
 

Awards Showcase
Wrist Twisters Event Attendance Wrist Twisters Event Attendance Wrist Twisters Event Attendance Wrist Twisters Event Attendance 
Total Awards: 9

The app appears to be working again!

rmb is offline  
post #47 of 142 Old 10-06-2012, 05:26 PM
Optio
 
firedave's Avatar
 
Join Date: Apr 2007
Location: Alberta, Canada
Posts: 953
Rep Power: 1
 
Garage
I'm able to log in again!!

I was starting to go through withdrawals!!!

2016 Honda Africa Twin
2007 Honda 919
1998 Kawi ZX9R (Sold)
firedave is offline  
post #48 of 142 Old 10-06-2012, 05:44 PM
StormSurfer
 
Whiplash97's Avatar
 
Join Date: Apr 2012
Location: Northwest corner
Posts: 6,039
Rep Power: 1
 

Awards Showcase
Motorcycle Picture Game Award 
Total Awards: 1

Is there an update or something I need to get? I still can't send any thread replies on the app, I'm reduced to using tapatalk, I like the WT app, if it would work, I tried to contact WT admin but got no response, anyone know who I can contact that might be able to help?

:buell:
Whiplash97 is offline  
post #49 of 142 Old 10-08-2012, 04:31 AM
Ian
 
HeliMech's Avatar
 
Join Date: Jul 2009
Location: Nova Scotia, Canada
Posts: 3,313
Rep Power: 1
 
I am still receiving random false notifications from the App!!

Last night I received a PM notification at 3:00 in the morning and just now received a reply to my Pairs thread notification. Both are lies.......wtf is going on.

HeliMech is offline  
post #50 of 142 Old 10-08-2012, 06:31 AM
StormSurfer
 
Whiplash97's Avatar
 
Join Date: Apr 2012
Location: Northwest corner
Posts: 6,039
Rep Power: 1
 

Awards Showcase
Motorcycle Picture Game Award 
Total Awards: 1

Quote:
Originally Posted by HeliMech View Post
I am still receiving random false notifications from the App!!

Last night I received a PM notification at 3:00 in the morning and just now received a reply to my Pairs thread notification. Both are lies.......wtf is going on.
Same stuff here and it still won't let me send, the app has gone rogue!!!!

:buell:
Whiplash97 is offline  
post #51 of 142 Old 10-08-2012, 07:49 AM
GLG-20
 
Superdog's Avatar
 
Join Date: Aug 2009
Location: Huntsville, AL
Posts: 1,362
Rep Power: 1
 
Garage
Misbehaving applications? Sounds like The Matrix. Where's agent Smith when you need him?

Superdog is offline  
post #52 of 142 Old 10-08-2012, 08:08 AM
Burn-em Upus Asphaltus
 
rickard919's Avatar
 
Join Date: Apr 2008
Location: Calgary, Canada
Posts: 3,802
Rep Power: 1
 

Awards Showcase
Donation 
Total Awards: 1

Quote:
Originally Posted by Superdog
Misbehaving applications? Sounds like The Matrix. Where's agent Smith when you need him?
Chuck Norris killed him.

Spoiler:

rickard919 is offline  
post #53 of 142 Old 10-08-2012, 10:13 AM
Community Moderator
 
g00gl3it's Avatar
 
Join Date: Jun 2009
Location: Idaho
Posts: 11,614
Rep Power: 1
  

Awards Showcase
Wrist Twisters Event Attendance Wrist Twisters Event Attendance Wrist Twisters Event Attendance 
Total Awards: 3

FYI, for those running the Android app, try clearing the app cache - that might help get you back up and running.

Menu>System Settings>applications>wristtwisters>Clear cache.

2009 Aprilia Tuono - Ginger
2001 XR650R BRP (Big Red Pig)
2006 Honda 599 - Ex wrecked it :-D
2007 Honda CB900F (sold)
2006 Honda VTX 1300C (sold)
YouTube Channel
g00gl3it is offline  
post #54 of 142 Old 10-08-2012, 11:19 AM
Tool & Die
 
morrow919's Avatar
 
Join Date: Sep 2012
Location: NWGA
Posts: 2,187
Rep Power: 1
 

Awards Showcase
Motorcycle Picture Game Award 
Total Awards: 1

Testing, testing, 1, 2. Yep, clearing the cache worked for me. Thanks goog.

'07 Hornet - Candy Glory Red
morrow919 is offline  
post #55 of 142 Old 10-08-2012, 11:27 AM
Community Moderator
 
g00gl3it's Avatar
 
Join Date: Jun 2009
Location: Idaho
Posts: 11,614
Rep Power: 1
  

Awards Showcase
Wrist Twisters Event Attendance Wrist Twisters Event Attendance Wrist Twisters Event Attendance 
Total Awards: 3

^^ Having said that (and done that) I'm still getting funky repeat alerts of incoming PM's

2009 Aprilia Tuono - Ginger
2001 XR650R BRP (Big Red Pig)
2006 Honda 599 - Ex wrecked it :-D
2007 Honda CB900F (sold)
2006 Honda VTX 1300C (sold)
YouTube Channel
g00gl3it is offline  
post #56 of 142 Old 10-08-2012, 01:18 PM
Ian
 
HeliMech's Avatar
 
Join Date: Jul 2009
Location: Nova Scotia, Canada
Posts: 3,313
Rep Power: 1
 
Same here, still ongoing. I just disable push notifications. That should stop it for the time being.

HeliMech is offline  
post #57 of 142 Old 10-23-2012, 01:10 AM
StormSurfer
 
Whiplash97's Avatar
 
Join Date: Apr 2012
Location: Northwest corner
Posts: 6,039
Rep Power: 1
 

Awards Showcase
Motorcycle Picture Game Award 
Total Awards: 1

The only way I can reply to posts is to use the quote option, but I just received an update from tapatalk and the WT emoticons started showing up kinda cool, anyway I would rather use the WT app and still do when I can

:buell:
Whiplash97 is offline  
post #58 of 142 Old 10-23-2012, 02:44 PM
Community Moderator
 
g00gl3it's Avatar
 
Join Date: Jun 2009
Location: Idaho
Posts: 11,614
Rep Power: 1
  

Awards Showcase
Wrist Twisters Event Attendance Wrist Twisters Event Attendance Wrist Twisters Event Attendance 
Total Awards: 3

So when does the Android app get the emoticons, eh?

2009 Aprilia Tuono - Ginger
2001 XR650R BRP (Big Red Pig)
2006 Honda 599 - Ex wrecked it :-D
2007 Honda CB900F (sold)
2006 Honda VTX 1300C (sold)
YouTube Channel
g00gl3it is offline  
post #59 of 142 Old 10-24-2012, 01:03 AM
StormSurfer
 
Whiplash97's Avatar
 
Join Date: Apr 2012
Location: Northwest corner
Posts: 6,039
Rep Power: 1
 

Awards Showcase
Motorcycle Picture Game Award 
Total Awards: 1

I'm going to go get a new iPhone, hope the app lets me send on that one, should I just get the 4 or is the 4S really worth the $100??

:buell:
Whiplash97 is offline  
post #60 of 142 Old 10-24-2012, 01:17 AM
The Cripple
 
Pvster's Avatar
 
Join Date: Nov 2009
Location: Phoenix
Posts: 8,768
Rep Power: 1
 
NEITHER! lol

Pvster is offline  
post #61 of 142 Old 10-24-2012, 05:54 PM
StormSurfer
 
Whiplash97's Avatar
 
Join Date: Apr 2012
Location: Northwest corner
Posts: 6,039
Rep Power: 1
 

Awards Showcase
Motorcycle Picture Game Award 
Total Awards: 1

Quote:
Originally Posted by Pvster
NEITHER! lol
To late I'm playing with the 4s now

:buell:
Whiplash97 is offline  
post #62 of 142 Old 11-04-2012, 12:54 PM
CB900
 
rockdog32's Avatar
 
Join Date: Nov 2008
Location: Brisbane Australia
Posts: 625
Rep Power: 1
 
Ive noticed that I can send replies and start threads on the iPhone app, but the iPad app only let's me refresh the page.

I come from the land Down Under, Where the women blow and the men thunder!!
rockdog32 is offline  
post #63 of 142 Old 11-30-2012, 02:40 PM
Ian
 
HeliMech's Avatar
 
Join Date: Jul 2009
Location: Nova Scotia, Canada
Posts: 3,313
Rep Power: 1
 
I had the app update itself this morning, and now it is completely dead.

As soon as I click on the icon it opens to a white sceen and it says it crashed.

HeliMech is offline  
post #64 of 142 Old 11-30-2012, 02:57 PM
Community Moderator
 
g00gl3it's Avatar
 
Join Date: Jun 2009
Location: Idaho
Posts: 11,614
Rep Power: 1
  

Awards Showcase
Wrist Twisters Event Attendance Wrist Twisters Event Attendance Wrist Twisters Event Attendance 
Total Awards: 3

Quote:
Originally Posted by HeliMech View Post
I had the app update itself this morning, and now it is completely dead.

As soon as I click on the icon it opens to a white sceen and it says it crashed.
Clear your app cache (assuming Android?). Worked for me.

I had the same problem, it was quite annoying. I would think with any new app install the clearing of the cache would be included.

2009 Aprilia Tuono - Ginger
2001 XR650R BRP (Big Red Pig)
2006 Honda 599 - Ex wrecked it :-D
2007 Honda CB900F (sold)
2006 Honda VTX 1300C (sold)
YouTube Channel
g00gl3it is offline  
post #65 of 142 Old 11-30-2012, 03:03 PM
(-(-(-(-(- -)-)-)-)-)
 
andrewebay1's Avatar
 
Join Date: May 2009
Location: Seattle, WA
Posts: 6,883
Rep Power: 1
 
I had the same problem a couple of days ago with the update on my android, just uninstall the app and download it again. The new download will be updated with no hiccups.

My classified(s):
Nothing at the moment

----------------
------------
---------
------
---
- '96 Race-retired GSXR 750 (Sold)
- '01 RC51 SP1 (Sold)
- '03 919

"Security is mostly a superstition, it does not exist in nature: avoiding danger in the long run is no safer than outright being exposed. Life is either a daring adventure or nothing."-Helen Keller
andrewebay1 is offline  
post #66 of 142 Old 11-30-2012, 03:25 PM
Ian
 
HeliMech's Avatar
 
Join Date: Jul 2009
Location: Nova Scotia, Canada
Posts: 3,313
Rep Power: 1
 
Clearing cache didn't work, had to reinstall the app. Up and running again thanks guys.

HeliMech is offline  
post #67 of 142 Old 11-30-2012, 03:43 PM
rmb
Let's go!
 
rmb's Avatar
 
Join Date: Aug 2009
Location: Sussex Couty NJ
Posts: 7,650
Rep Power: 1
 

Awards Showcase
Wrist Twisters Event Attendance Wrist Twisters Event Attendance Wrist Twisters Event Attendance Wrist Twisters Event Attendance 
Total Awards: 9

ad to re-install today too, didn't try clearing cache.

rmb is offline  
post #68 of 142 Old 11-30-2012, 08:39 PM
Batman
 
velodesign's Avatar
 
Join Date: Feb 2010
Location: Fargo
Posts: 1,053
Blog Entries: 3
Rep Power: 1
 
I had to reinstall as well

I may not have a lot to say but it doesn't mean I don't listen.
velodesign is offline  
post #69 of 142 Old 11-30-2012, 10:56 PM
06 Honda 919
 
OneFunJoker's Avatar
 
Join Date: Jan 2012
Location: Fort Worth
Posts: 329
Rep Power: 1
 
iPhone 4S also not letting me send replies. Uninstalled and reinstalled and it didn't help. Only way I can send something is if I paste something first then erase it to fool the send button into being operational. Otherwise the send button stays in-op. This is getting pretty annoying.

OneFunJoker is offline  
post #70 of 142 Old 12-02-2012, 06:32 AM
STR-III
 
cmurphy84's Avatar
 
Join Date: Aug 2008
Location: Western KY
Posts: 4,989
Rep Power: 1
 

Awards Showcase
Donation Donation 
Total Awards: 2

Tapatalk still works.

Press Any Key To Continue.
cmurphy84 is offline  
post #71 of 142 Old 12-02-2012, 11:33 AM
GLG-20
 
Superdog's Avatar
 
Join Date: Aug 2009
Location: Huntsville, AL
Posts: 1,362
Rep Power: 1
 
Garage
Mine just updated today. I cleared all app data, and now it works again. It was crashing upon startup immediately after the update.

'96 DR650, '01 SV650, '10 Aprilia Tuono 1000R
Superdog is offline  
post #72 of 142 Old 12-03-2012, 06:37 PM
Community Moderator
 
g00gl3it's Avatar
 
Join Date: Jun 2009
Location: Idaho
Posts: 11,614
Rep Power: 1
  

Awards Showcase
Wrist Twisters Event Attendance Wrist Twisters Event Attendance Wrist Twisters Event Attendance 
Total Awards: 3

Also updated again today. But crashed every time (again). This time I uninstalled and reinstalled. Seems ok now.

2009 Aprilia Tuono - Ginger
2001 XR650R BRP (Big Red Pig)
2006 Honda 599 - Ex wrecked it :-D
2007 Honda CB900F (sold)
2006 Honda VTX 1300C (sold)
YouTube Channel
g00gl3it is offline  
post #73 of 142 Old 12-03-2012, 07:27 PM
Ian
 
HeliMech's Avatar
 
Join Date: Jul 2009
Location: Nova Scotia, Canada
Posts: 3,313
Rep Power: 1
 
Quote:
Originally Posted by g00gl3it View Post
Also updated again today. But crashed every time (again). This time I uninstalled and reinstalled. Seems ok now.
Same here.

HeliMech is offline  
post #74 of 142 Old 12-04-2012, 01:12 AM
Cornicen
 
motojudo's Avatar
 
Join Date: Jun 2012
Location: Bettendorf, IA
Posts: 510
Rep Power: 1
 
I found that on the iPhone 4S, after hitting reply, when the New Reply screen comes up, I then have to hit the return button once before starting to type, then the Send button "illuminates" and I can then send as usual.

motojudo is offline  
post #75 of 142 Old 12-04-2012, 02:17 AM
06 Honda 919
 
OneFunJoker's Avatar
 
Join Date: Jan 2012
Location: Fort Worth
Posts: 329
Rep Power: 1
 
Quote:
Originally Posted by motojudo
I found that on the iPhone 4S, after hitting reply, when the New Reply screen comes up, I then have to hit the return button once before starting to type, then the Send button "illuminates" and I can then send as usual.
Brilliant!!

OneFunJoker is offline  
post #76 of 142 Old 12-04-2012, 06:41 AM
Toll Runner
 
str8ghtjacket's Avatar
 
Join Date: May 2006
Location: Hutto
Posts: 1,537
Rep Power: 1
 

Awards Showcase
Extraordinary Ride 
Total Awards: 1

Works great for me, been sick with the flu for 2 days so its been awesome, don't even have to get outta bed to check the forums

str8ghtjacket is offline  
post #77 of 142 Old 12-04-2012, 06:44 AM
Love my BIG BOY Toys!
 
BBB2's Avatar
 
Join Date: Jul 2011
Location: West Tennessee
Posts: 394
Rep Power: 1
 
Quote:
Originally Posted by HeliMech View Post
I had the app update itself this morning, and now it is completely dead.

As soon as I click on the icon it opens to a white sceen and it says it crashed.
I recently went to a droid from iphone and the app bogs and locks up. The app needed update so I did and it crashed. I did uninstall and then install and now its working... we'll see

1999 Honda Valkyrie Interstate
2011 Kawasaki Vulcan Vaquero*
2004 Honda 919 *
2005 Harley Davidson Road Glide *
2002 Honda VTX 1800C*

* SOLD *
BBB2 is offline  
post #78 of 142 Old 12-04-2012, 07:40 AM
TEXAN
 
MF1VE's Avatar
 
Join Date: Jan 2012
Location: Midland, TX
Posts: 1,524
Rep Power: 1
 
Quote:
Originally Posted by g00gl3it View Post
Also updated again today. But crashed every time (again). This time I uninstalled and reinstalled. Seems ok now.
This time I wiped the cache and saved data for the app, and it started working (last time I removed/reinstalled).

MF1VE is offline  
post #79 of 142 Old 12-04-2012, 08:54 AM
Centurion
 
ariannasdaddy's Avatar
 
Join Date: Feb 2011
Location: fort saskatchewan, ab, canada
Posts: 1,302
Rep Power: 1
 

Awards Showcase
Veteran 
Total Awards: 1

Originally Posted by motojudo
I found that on the iPhone 4S, after hitting reply, when the New Reply screen comes up, I then have to hit the return button once before starting to type, then the Send button "illuminates" and I can then send as usual.


This actually works! Great! Thanks!

Arte et Marte
ariannasdaddy is offline  
post #80 of 142 Old 12-04-2012, 07:05 PM
Cornicen
 
motojudo's Avatar
 
Join Date: Jun 2012
Location: Bettendorf, IA
Posts: 510
Rep Power: 1
 
Quote:
Originally Posted by ariannasdaddy
Originally Posted by motojudo
I found that on the iPhone 4S, after hitting reply, when the New Reply screen comes up, I then have to hit the return button once before starting to type, then the Send button "illuminates" and I can then send as usual.

This actually works! Great! Thanks!
Glad to help guys! I found out by accident while trying to shove my finger THROUGH the phone one night cuz I couldn't get the damn thing to work. Stopped just short of throwing it in the fireplace.

motojudo is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Wrist Twisters forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome