vibration in guage panel - Wrist Twisters
 
Thread Tools Display Modes
post #1 of 3 Old 11-12-2013, 04:14 PM Thread Starter
Tirone
 
Join Date: Nov 2013
Posts: 1
Rep Power: 1
 
vibration in guage panel

Just joined this site. And need some thought on a vibrating guage panel on my 919. It starts and stops between 70 and 90 klm. Cheers.

Nobba is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 11-12-2013, 04:21 PM
Community Moderator
 
g00gl3it's Avatar
 
Join Date: Jun 2009
Location: Idaho
Posts: 11,616
Rep Power: 1
  

Awards Showcase
Wrist Twisters Event Attendance Wrist Twisters Event Attendance Wrist Twisters Event Attendance 
Total Awards: 3

Welcome!

Check for the rubber stops that connect it to the harness in between the forks and upper triple clamp.

If those are gone it vibrates like a mofo.

2009 Aprilia Tuono - Ginger
2001 XR650R BRP (Big Red Pig)
2006 Honda 599 - Ex wrecked it :-D
2007 Honda CB900F (sold)
2006 Honda VTX 1300C (sold)
YouTube Channel
g00gl3it is offline  
post #3 of 3 Old 11-12-2013, 04:23 PM
Ian
 
HeliMech's Avatar
 
Join Date: Jul 2009
Location: Nova Scotia, Canada
Posts: 3,313
Rep Power: 1
 
The gauges have four rubber isolated mounts, two under the triple and two on the headlight bracket all the hardware is in place, check to make sure they are all snug.

It could also be a vibration from contact, make sure its not hard up against the triple, headlight or windscreen if you have one.

HeliMech is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Wrist Twisters forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome