The tick tick sound - Wrist Twisters
 
Thread Tools Display Modes
post #1 of 11 Old 07-03-2009, 11:26 PM Thread Starter
 
Join Date: Mar 2009
Posts: 11
Rep Power: 0
 
The tick tick sound

Hello people, im not sure whether this issue have been discussed before. have search and seen this problem and i myself also experience it but yet to see solution.
any solutions to the tick tick sound coming out from e engine when it's hot, not extremely but halfway theu the temp gauge.

I appreciate all ur comments and thanks!

sxxchen is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 07-03-2009, 11:43 PM
919>food>beer
 
Jeef's Avatar
 
Join Date: Dec 2006
Location: o-town, FL
Posts: 1,151
Rep Power: 1
 
if its the 919 it's most likely the injectors you're hearing, if its not that its the piston slap that is normal on our bikes, but thats not so much of a tick.

Jeef is offline  
post #3 of 11 Old 07-04-2009, 12:30 AM Thread Starter
 
Join Date: Mar 2009
Posts: 11
Rep Power: 0
 
Yeah it's on 919. So how to actually get rid of it? It's pretty annoying!

sxxchen is offline  
 
post #4 of 11 Old 07-04-2009, 12:53 AM
(Quintus) Pilus Prior
 
The Shadow's Avatar
 
Join Date: Jan 2009
Location: Boulder, Colorado
Posts: 2,762
Rep Power: 1
 

Awards Showcase
Veteran Extraordinary Ride Wrist Twisters Event Attendance 
Total Awards: 3

SPOON!!!
Attached Images
File Type: bmp Tick Spoon! 2.bmp (47.7 KB, 40 views)

Well, fire the engines! Spur this iron space-pony on!

"The Shadow"
The Shadow is offline  
post #5 of 11 Old 07-04-2009, 02:35 AM Thread Starter
 
Join Date: Mar 2009
Posts: 11
Rep Power: 0
 
Er dont quite get u.
Do u meant it as a joke?

sxxchen is offline  
post #6 of 11 Old 07-04-2009, 05:56 AM
 
Join Date: Apr 2009
Posts: 193
Rep Power: 0
 
If it still runs don't worry about it.

Quote:
Originally Posted by sxxchen View Post
Yeah it's on 919. So how to actually get rid of it? It's pretty annoying!
My theory is if it is making a noise, but its not down on power, isn't missfiring, hasn't got any flat spots, doesn't overheat, or stop, and doesn't get any worse. Don't worry about it.

Pist-N-Broke is offline  
post #7 of 11 Old 07-04-2009, 07:19 AM
STR-III
 
cmurphy84's Avatar
 
Join Date: Aug 2008
Location: Western KY
Posts: 4,989
Rep Power: 1
 

Awards Showcase
Donation Donation 
Total Awards: 2

This issue has been discussed here before...actually several times. It's okay to bring it back up, but that's why some comments get odd.

I have the same noise from my 919 when the outside temp is warm and the engine gets over halfway up the temp gauge. I think it's just the injectors but I haven't gotten my stethoscope out to confirm.

Press Any Key To Continue.
cmurphy84 is offline  
post #8 of 11 Old 07-04-2009, 08:01 AM
blur
 
drewvir's Avatar
 
Join Date: Feb 2009
Location: Deptford,NJ
Posts: 1,372
Rep Power: 1
 

Awards Showcase
Donation 
Total Awards: 1

if it's temp related more than likely the designed in piston slap. the injectors should'nt change by temp

'04 Honda 919, Candy apple red met., 17/44t sprockets,f-16 windscreen,delkevic ss exhaust,Tharbars,givi engine bars, billet alum. led turns w/ running lights,red adj.levers from china, bar end mirrors,grip heaters,adj. foot peg brackets,adj. bar risers,dunlop Q2(that are better than your pp 2ct,lol)bike wired for gps and phone charger
drewvir is offline  
post #9 of 11 Old 07-04-2009, 08:02 AM
Tribuni Angusticlavii
 
McCrimmon's Avatar
 
Join Date: Nov 2006
Location: Virginia Beach
Posts: 3,726
Blog Entries: 1
Rep Power: 1
 

Awards Showcase
Wrist Twisters Event Attendance Donation Donation 
Total Awards: 3

Ride more...Worry less


2008 Yamaha FZ1-Street
2005 Honda CBR 600rr-Track
McCrimmon is offline  
post #10 of 11 Old 07-04-2009, 09:51 AM Thread Starter
 
Join Date: Mar 2009
Posts: 11
Rep Power: 0
 
haha thank you people. i just do not like that sound!. anyway i just changed my air filter to aftermarket K&N. any feedbacks from anyone who is using or had used before?

cheers people.

sxxchen is offline  
post #11 of 11 Old 07-06-2009, 04:44 AM
CB900
 
rockdog32's Avatar
 
Join Date: Nov 2008
Location: Brisbane Australia
Posts: 625
Rep Power: 1
 
Mine makes that sound, and I believe I have isolated it to the thermo fan vibrating when running. I noticed if I get the bike nice and hot, then drop the kick stand when in gear and fan running there is no tick-tick from the fan, but when the fan and motor running its there.

I come from the land Down Under, Where the women blow and the men thunder!!
rockdog32 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Wrist Twisters forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome