Noise and shimmy ~ Found - Wrist Twisters
 
Thread Tools Display Modes
post #1 of 3 Old 07-31-2009, 09:41 AM Thread Starter
BrokeRecord
 
Join Date: Jul 2007
Location: West Monroe,La
Posts: 1,180
Rep Power: 1
 

Awards Showcase
Donation Donation Donation 
Total Awards: 3

Noise and shimmy ~ Found

Over the past several thousand miles my 919 has developed a noisy low speed vibration,1500-2500 with light load. More vibration in the bars, and I noticed that with cruise control on and low speed, I had a shimmy at 40mph.
Yesterday I decided to check my steering stem bearings.
1st thing, the chrome top lock nut should be 65lbs of torque. Nope was pushing 10-15 lbs. Further disassembly found that the lower lock nut was loose on top of the adjusting cone. The tabbed lock washer was in place, but, it was less then finger tight. I could grab the nut and washer while installed and wiggle the whole shebang.
I torqued the cone, 18 lbs and installed the washer and lock nut tight against the cone. Then re-assembled the top triple, and torqued the chrome nut to 65lbs and finished up. After about 60 miles some of it in the rain. I can say I found all three bugs.
No vibration in bars, noise in front end, or shimmy at low speed.
I didn't take the bearings out for greasing, because, I grease mine often thru a zerk fitting on the steer column.
If you're having any of the three problems I listed you may be as lucky as I was.
Rubber down and hormones left at home, make Joe an old rider.

[
brokerecord is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 07-31-2009, 01:52 PM
Tirone Choolaces
 
marylandmike's Avatar
 
Join Date: Aug 2007
Location: USA
Posts: 11,177
Rep Power: 1
 
Garage

Awards Showcase
Wrist Twisters Event Attendance Donation Donation 
Total Awards: 3

Good catch Dickey! I better check mine too. No shimmy right now, but that coulda been disaster if it went too far.

marylandmike is offline  
post #3 of 3 Old 08-02-2009, 09:48 AM
Tirone??
 
Gotsteam's Avatar
 
Join Date: Apr 2008
Location: SoCal
Posts: 347
Rep Power: 1
 
Glad you were able to trace that down. That would have not been good if it went unnoticed. Thanks for informing the rest of us!

2006 Honda 919


States visited on my 919
Gotsteam is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Wrist Twisters forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome