Intermittent misfire, running hot. 02 919 - Wrist Twisters
 
Thread Tools Display Modes
post #1 of 3 Old 06-03-2015, 05:17 PM Thread Starter
Tirone
 
Join Date: Mar 2015
Location: Grindrod
Posts: 4
Rep Power: 1
 
Exclamation Intermittent misfire, running hot. 02 919

2002 Honda 919 22,500km.

Yesterday and to day have been quite rainy where I live, I rode my bike yesterday and got 20km before it died on me - loaded it into my truck and looked at it at home after work, was negative battery cable come loose. During my ride yesterday the bike was vibrating violently, chugging, and overall running like a big sack of turd intermittently.

Today, on my ride to and from work my bike was overall the same (vibrating violently, chugging, and overall running like a big sack of turd).

I can't really narrow down when (operational conditions) that it was misfiring but basically would happen at idle every other time i stopped, while riding under 100km/h randomly and hardly ever when i was 120km/h+.

Also, the bike seemed to be running extremely hot. The gauge read normal on the display (1/4 or less on the gauge), but the rain that was hitting my engine and RH side of my radiator was immediately evaporating and sizzling off.

I am wondering if this is something electrical that could be effected by the rainy conditions?

16MRT16 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 06-06-2015, 05:56 PM
LIVE FOR THE PROCESS
 
Nesty's Avatar
 
Join Date: Nov 2008
Location: CBus!
Posts: 653
Rep Power: 1
 

Awards Showcase
Donation 
Total Awards: 1

disclaimer: there are a lot of knowledgeable cats on this site so please wait for them to weigh in...

that said, here is my own experience...my 2003 9er has been my daily driver in south florida, new jersey, and columbus.

rain has never impacted her no matter what level of downpour and/or temperature. i can be getting pelted and soaked to the bone and she mocks me with her steadiness.

the temperature gauge has always fluctuated within a given ride...for example, in south florida in august she'll tend to the cooler side as long as I am moving, but if I have to sit in traffic for more than a few minutes I can watch it rise...break free of traffic and she cools down again.

Just on a gut level, maybe there is something electrical that is exacerbated by water?

Nesty is offline  
post #3 of 3 Old 06-07-2015, 06:31 AM
Princeps Prior
 
redline919's Avatar
 
Join Date: May 2012
Location: Cincinnati
Posts: 1,894
Rep Power: 1
 
Quote:
Originally Posted by 16MRT16 View Post
2002 Honda 919 22,500km.

Yesterday and to day have been quite rainy where I live, I rode my bike yesterday and got 20km before it died on me - loaded it into my truck and looked at it at home after work, was negative battery cable come loose. During my ride yesterday the bike was vibrating violently, chugging, and overall running like a big sack of turd intermittently.

Today, on my ride to and from work my bike was overall the same (vibrating violently, chugging, and overall running like a big sack of turd).

I can't really narrow down when (operational conditions) that it was misfiring but basically would happen at idle every other time i stopped, while riding under 100km/h randomly and hardly ever when i was 120km/h+.

Also, the bike seemed to be running extremely hot. The gauge read normal on the display (1/4 or less on the gauge), but the rain that was hitting my engine and RH side of my radiator was immediately evaporating and sizzling off.

I am wondering if this is something electrical that could be effected by the rainy conditions?
Did you tighten the positive battery cable as well? When mine come loose its both that need tightened.

redline919 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Wrist Twisters forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome