Flaking paint - 919 Muffler - Wrist Twisters
 
Thread Tools Display Modes
post #1 of 12 Old 08-20-2009, 01:56 PM Thread Starter
Tirone
 
tritime's Avatar
 
Join Date: Mar 2009
Location: Gainesville Florida
Posts: 6
Rep Power: 1
 
Flaking paint - 919 Muffler

I noticed the black paint on the end of my muffler flaking off already, from the heat I guess. Does anyone know what kind of paint this is?

Bike is a 2007 919 with only 1800 miles.

Thansk!

tritime is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 08-20-2009, 01:58 PM
Chuck Norris has lost in battle with this Member
 
Pacojerte's Avatar
 
Join Date: Aug 2008
Location: ft lauderdale fl
Posts: 12,874
Blog Entries: 1
Rep Power: 1
 

Awards Showcase
Donation Donation 
Total Awards: 2

Quote:
Originally Posted by tritime View Post
I noticed the black paint on the end of my muffler flaking off already, from the heat I guess. Does anyone know what kind of paint this is?

Bike is a 2007 919 with only 1800 miles.

Thansk!
black!!



thats my guess....



Pacojerte is offline  
post #3 of 12 Old 08-20-2009, 02:09 PM
Hastatus Posterior
 
Farab's Avatar
 
Join Date: Sep 2008
Location: Auckland, NZ
Posts: 1,454
Rep Power: 1
 
Farab is offline  
 
post #4 of 12 Old 08-20-2009, 02:09 PM
STR-III
 
cmurphy84's Avatar
 
Join Date: Aug 2008
Location: Western KY
Posts: 4,989
Rep Power: 1
 

Awards Showcase
Donation Donation 
Total Awards: 2

just buy some generic flat black paint from anywhere. Technically, I guess you should get high-temp stuff, but I'd try the cheap junk first. Mask off the area well and give her a little shot. Take into consideration over-spray and just cover the bike whole bike in a sheet or something to be safe.

Press Any Key To Continue.
cmurphy84 is offline  
post #5 of 12 Old 08-20-2009, 02:27 PM
(Quintus) Pilus Prior
 
zookmor's Avatar
 
Join Date: Apr 2008
Location: Columbus, Ga.
Posts: 2,760
Rep Power: 1
 
get high heat black. I used some high heat spray paint on my cars exhaust and it still managed to burn the stuff off

'04 919---40k----6/18/10 SOLD

http://s603.photobucket.com/home/ZookMor/index
zookmor is offline  
post #6 of 12 Old 08-26-2009, 10:55 AM
Guzzi Man
 
Join Date: May 2009
Location: Towson,MD 21204
Posts: 177
Rep Power: 1
 
I have the same defect on my 07 with less than 800 miles. I'm going to bug my local dealer and Honda about it. My guess is there was rust on the muffler tip before it was painted at the factory.If that fails I'll look for a 1/2 pint can of bar b q black and use a small brush to avoid spray paint overspray. My guess is that painting will become a routine thing on the end caps.
What is this noise about Honda's build quality?
PS I bought my 919 new 4 months ago!

mikestib1 is offline  
post #7 of 12 Old 08-26-2009, 02:20 PM
Hastatus Posterior
 
Farab's Avatar
 
Join Date: Sep 2008
Location: Auckland, NZ
Posts: 1,454
Rep Power: 1
 
Honda build quality?! I took my 9'ner back after 3 months for a corrosion clean-up. The dealer was sympathetic and happy to oblige. My argument was/is: that this is a machine that's supposed to be designed to perform in the elements, you'd think quality coating would be #1 on the list when designing and building a motorcycle.

A little more than a year on and I'm not impressed to say the least, at all the rust and corrosion showing up.

Apparently the un-official word is that Honda cut a lot of "finishing" and cosmetic corners with the 9'ner to compete with the Suzuki SV1000N on price - don't know if there's any truth to this, but heard it from more than one person in the industry.

Farab is offline  
post #8 of 12 Old 08-27-2009, 12:35 PM
Guzzi Man
 
Join Date: May 2009
Location: Towson,MD 21204
Posts: 177
Rep Power: 1
 
What year 919?

mikestib1 is offline  
post #9 of 12 Old 08-27-2009, 12:43 PM
Hastatus Posterior
 
Farab's Avatar
 
Join Date: Sep 2008
Location: Auckland, NZ
Posts: 1,454
Rep Power: 1
 
Quote:
Originally Posted by mikestib1 View Post
What year 919?
Build year 2006. On road (registered) for the first time May last year.

Farab is offline  
post #10 of 12 Old 08-27-2009, 01:02 PM
STR-III
 
cmurphy84's Avatar
 
Join Date: Aug 2008
Location: Western KY
Posts: 4,989
Rep Power: 1
 

Awards Showcase
Donation Donation 
Total Awards: 2

My 2003 sees lots of rain but shows no rusting. The only rust I've seen on my bike is inside the front turn signal mounts and just a hint around the head nut.

Press Any Key To Continue.
cmurphy84 is offline  
post #11 of 12 Old 09-03-2009, 11:09 AM
Guzzi Man
 
Join Date: May 2009
Location: Towson,MD 21204
Posts: 177
Rep Power: 1
 
Paint flaking - muffler end

Quote:
Originally Posted by tritime View Post
I noticed the black paint on the end of my muffler flaking off already, from the heat I guess. Does anyone know what kind of paint this is?

Bike is a 2007 919 with only 1800 miles.

Thansk!
Took my 07 to the local dealer who called Honda. Honda will pay the dealer to remove rust and repaint under warranty.
yahoo!

mikestib1 is offline  
post #12 of 12 Old 09-04-2009, 04:46 AM
Cat Herder
 
FlyCatcher's Avatar
 
Join Date: Sep 2007
Location: Winchestertonfieldville
Posts: 1,788
Rep Power: 1
 
Garage

Awards Showcase
Veteran Veteran 
Total Awards: 2

There's paint on the mufflers?

2015 Ducati Monster 1200S

"Anyone who says money can't buy you happiness has obviously never used money to buy a Ducati motorcycle."
FlyCatcher is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Wrist Twisters forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome