Cb919 - Wrist Twisters
 
Thread Tools Display Modes
post #1 of 2 Old 04-20-2018, 10:56 AM Thread Starter
Tirone
 
WyattNColeRacn's Avatar
 
Join Date: Apr 2018
Posts: 9
Rep Power: 1
 
Cb919

Hey moto buffs, maybe somebody more experienced then me has seen this problem, got a 2002 cb919. When switched on, temp gauge goes down and rpm sweeps to 7000 rpm then back down to 500rpm but stays there no matter what engine is revving up to, all lights/leds work and speedo works just fine, tested all wires for 7/8pin connectors for voltage/ continuity /ground and aanyone have a picture of the top their circuit board so I can see if anything is missing on mine? I hate to spend 100$ on what could be a missing connector/wire , (green white wire sops at plug to tach side plug only has 6 wires, ,(could be that simple as missing wire)any suggestions would be greatly appreciated TY everyone.

WyattNColeRacn is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 04-20-2018, 01:14 PM
Community Moderator
 
g00gl3it's Avatar
 
Join Date: Jun 2009
Location: Idaho
Posts: 11,614
Rep Power: 1
  

Awards Showcase
Wrist Twisters Event Attendance Wrist Twisters Event Attendance Wrist Twisters Event Attendance 
Total Awards: 3

There is a speed sensor. More info here: https://www.wristtwisters.com/forums/...ter-30485.html

It is an easy replacement. But hard to get to ;-)

2009 Aprilia Tuono - Ginger
2001 XR650R BRP (Big Red Pig)
2006 Honda 599 - Ex wrecked it :-D
2007 Honda CB900F (sold)
2006 Honda VTX 1300C (sold)
YouTube Channel
g00gl3it is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Wrist Twisters forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome