Blinker / Indicator Issues - Wrist Twisters
 
Thread Tools Display Modes
post #1 of 4 Old 08-12-2013, 05:53 PM Thread Starter
Discen
 
loudcity919's Avatar
 
Join Date: Jul 2013
Location: Kaneohe
Posts: 289
Rep Power: 1
 
Blinker / Indicator Issues

Hey guys my 2003 919 is having some weird $#!+ going on with the front blinker. The left side is staying on like a running light but the other is fine. When I use the turn signal, it blinks just like normal. Any ideas?

loudcity919 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-12-2013, 06:00 PM
rmb
Let's go!
 
rmb's Avatar
 
Join Date: Aug 2009
Location: Sussex Couty NJ
Posts: 7,647
Rep Power: 1
 

Awards Showcase
Wrist Twisters Event Attendance Wrist Twisters Event Attendance Wrist Twisters Event Attendance Wrist Twisters Event Attendance 
Total Awards: 9

Replace the bulb in the right signal... The fronts are running lights.

rmb is offline  
post #3 of 4 Old 08-12-2013, 06:05 PM Thread Starter
Discen
 
loudcity919's Avatar
 
Join Date: Jul 2013
Location: Kaneohe
Posts: 289
Rep Power: 1
 
Ahh ok thx man

loudcity919 is offline  
 
post #4 of 4 Old 08-12-2013, 06:15 PM
rmb
Let's go!
 
rmb's Avatar
 
Join Date: Aug 2009
Location: Sussex Couty NJ
Posts: 7,647
Rep Power: 1
 

Awards Showcase
Wrist Twisters Event Attendance Wrist Twisters Event Attendance Wrist Twisters Event Attendance Wrist Twisters Event Attendance 
Total Awards: 9

Welcome

rmb is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Wrist Twisters forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome