919 temp barely went up. - Wrist Twisters
 
Thread Tools Display Modes
post #1 of 7 Old 04-18-2013, 09:44 PM Thread Starter
Pilus Posterior
 
Join Date: Mar 2013
Location: Sacramento
Posts: 2,044
Rep Power: 1
 
919 temp barely went up.

I fixed the gauge lights and went for an evening ride. I noticed the temp gauge was very close to the bottom. It was a warm evening, I didn't need a liner for the mesh jacket, so I was a bit surprised the temp wasn't near the middle.

It was right at the break in the line just above the C.

Is this normal or to I have a cooling system problem? My guess is the outside temp was about 70 or so.

KarlJay is online now  
Sponsored Links
Advertisement
 
post #2 of 7 Old 04-18-2013, 10:37 PM
Le So Cal Troll
 
nd4spdbh's Avatar
 
Join Date: Sep 2009
Location: So Cal
Posts: 5,766
Rep Power: 1
 
that would be normal... unless its 90+ *F out the 9er will run right around the break in the line while moving and only come up from that if ridden quite hard, or slow / at a stop light.

nd4spdbh is offline  
post #3 of 7 Old 04-19-2013, 12:59 AM Thread Starter
Pilus Posterior
 
Join Date: Mar 2013
Location: Sacramento
Posts: 2,044
Rep Power: 1
 
Quote:
Originally Posted by nd4spdbh View Post
that would be normal... unless its 90+ *F out the 9er will run right around the break in the line while moving and only come up from that if ridden quite hard, or slow / at a stop light.
Wow, I would've lost a bet on that one. Thought for sure something was wrong.

BTW, the bike was about as smooth as glass, BIG difference from the Nighthawk 700S.

KarlJay is online now  
 
post #4 of 7 Old 04-19-2013, 04:26 AM
Tirone Choolaces
 
marylandmike's Avatar
 
Join Date: Aug 2007
Location: USA
Posts: 11,120
Rep Power: 1
 
Garage

Awards Showcase
Wrist Twisters Event Attendance Donation Donation 
Total Awards: 3

Yep pretty much normal for the 9'er.

marylandmike is offline  
post #5 of 7 Old 04-19-2013, 10:17 AM Thread Starter
Pilus Posterior
 
Join Date: Mar 2013
Location: Sacramento
Posts: 2,044
Rep Power: 1
 
I'm a bit confused. With EFI and water cooled, isn't that harmful to the engine and MPG?

I did notice the temp kicked up a bit just siting in the driveway. Maybe it's setup to handle some really hot weather.

As long as it's normal for this bike...

KarlJay is online now  
post #6 of 7 Old 04-19-2013, 10:54 AM
i appear missing
 
philth's Avatar
 
Join Date: Jun 2012
Location: GTA
Posts: 542
Rep Power: 1
 
it's normal. relax, ride, and enjoy.

philth is offline  
post #7 of 7 Old 04-19-2013, 11:03 AM
666
Tirone
 
666's Avatar
 
Join Date: May 2012
Location: ventura
Posts: 82
Rep Power: 1
 
it's all good same as mine it is a smooth bike

666 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Wrist Twisters forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome