2005 cbr600rr lights not working - Wrist Twisters
 
Thread Tools Display Modes
post #1 of 6 Old 04-14-2014, 12:51 PM Thread Starter
Tirone
 
Neddeh's Avatar
 
Join Date: Jan 2014
Location: Sydney, Australia
Posts: 86
Rep Power: 1
 
2005 cbr600rr lights not working

I installed a HID Kit on my bike lastnight i plugged everything in, mounted the ballasts and mounted the globes they worked and looked great went to start my bike this morning and no lights and I flick the high beam switch and no light but I press then other high beam switch to flick it for that split second and the high beam comes on no low beam
Checked the fuse it's fine, checked all connections again everything was connected any suggestions?

2008- 2001 Honda CT110 (1 year)
2009- 1988 Yamaha XT250(8 months/stolen)
2010- 2007 Suzuki GS500F(3 years)
2010- 1997 Honda XR400(4years)
2012- 1992 Honda CT110 (6 months)
2014- 2005 Honda CBR600RR
Neddeh is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 04-14-2014, 01:10 PM
(Quintus) Pilus Prior
 
badmoon692008's Avatar
 
Join Date: May 2013
Location: Neenah, WI
Posts: 2,226
Rep Power: 1
 

Awards Showcase
Extraordinary Ride 
Total Awards: 1

Quote:
Originally Posted by Neddeh View Post
I installed a HID Kit on my bike lastnight i plugged everything in, mounted the ballasts and mounted the globes they worked and looked great went to start my bike this morning and no lights and I flick the high beam switch and no light but I press then other high beam switch to flick it for that split second and the high beam comes on no low beam Checked the fuse it's fine, checked all connections again everything was connected any suggestions?
Did you check the battery voltage? That would be my first guess.

Love is the feeling you get when you like something as much as your motorcycle - Hunter S. Thompson
I just mı̸̸̸̸̸̸̸̸̸̸̸̸̸̸̸̸̨ade you wipe your screen.
-2009 Suzuki GSX-R 750 Race Bike
-2007 Honda 919
-1995 Nighthawk 750 (Tboned)
-1983 KZ 440 (Sold)
badmoon692008 is offline  
post #3 of 6 Old 04-14-2014, 01:16 PM Thread Starter
Tirone
 
Neddeh's Avatar
 
Join Date: Jan 2014
Location: Sydney, Australia
Posts: 86
Rep Power: 1
 
Quote:
Originally Posted by badmoon692008 View Post
Did you check the battery voltage? That would be my first guess.
I'll get back to you I'm at work for 12 hours

2008- 2001 Honda CT110 (1 year)
2009- 1988 Yamaha XT250(8 months/stolen)
2010- 2007 Suzuki GS500F(3 years)
2010- 1997 Honda XR400(4years)
2012- 1992 Honda CT110 (6 months)
2014- 2005 Honda CBR600RR
Neddeh is offline  
 
post #4 of 6 Old 04-14-2014, 02:25 PM
(Quintus) Pilus Prior
 
beefsalad's Avatar
 
Join Date: Dec 2007
Location: San Antonio, TX
Posts: 2,777
Blog Entries: 51
Rep Power: 1
 

Awards Showcase
Donation 
Total Awards: 1

Quote:
Originally Posted by Neddeh View Post
..but I press then other high beam switch to flick it for that split second
you have 2 high beam switches?

if you love your motorcycle, set it free.. if it comes back and hits you.. you highsided
beefsalad is offline  
post #5 of 6 Old 04-14-2014, 04:12 PM Thread Starter
Tirone
 
Neddeh's Avatar
 
Join Date: Jan 2014
Location: Sydney, Australia
Posts: 86
Rep Power: 1
 
Quote:
Originally Posted by beefsalad View Post
you have 2 high beam switches?
The passing light which activates the high beam haha

2008- 2001 Honda CT110 (1 year)
2009- 1988 Yamaha XT250(8 months/stolen)
2010- 2007 Suzuki GS500F(3 years)
2010- 1997 Honda XR400(4years)
2012- 1992 Honda CT110 (6 months)
2014- 2005 Honda CBR600RR
Neddeh is offline  
post #6 of 6 Old 04-15-2014, 07:22 AM
The Cripple
 
Pvster's Avatar
 
Join Date: Nov 2009
Location: Phoenix
Posts: 8,770
Rep Power: 1
 
Do yourself a favor, unless you did a proper retrofit with projectors, take the HIDs out.

If you did a proper projector retrofit, check your ballasts, you might of gotten some cheap/bad ballasts.

Pvster is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Wrist Twisters forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome