Power commander program and lights dont agree - Wrist Twisters
 
Thread Tools Display Modes
post #1 of 5 Old 05-31-2015, 01:40 PM Thread Starter
(Quintus) Pilus Prior
 
badmoon692008's Avatar
 
Join Date: May 2013
Location: Neenah, WI
Posts: 2,214
Rep Power: 1
 

Awards Showcase
Extraordinary Ride 
Total Awards: 1

So I put my yosh pipes back on for my track day tomorrow, and went to change the map back in my power commander. I reset the throttle position, and now when I crank the throttle it shows 100% in the program, but only lights 8/10 lights on the actual unit... I'm pretty sure I remember it going to 10/10 in the past. Any ideas?
Attached Images
File Type: jpg image-4247383752.jpg (59.3 KB, 18 views)
File Type: jpg image-336890274.jpg (36.0 KB, 15 views)

Love is the feeling you get when you like something as much as your motorcycle - Hunter S. Thompson
I just mı̸̸̸̸̸̸̸̸̸̸̸̸̸̸̸̸̨ade you wipe your screen.
-2009 Suzuki GSX-R 750 Race Bike
-2007 Honda 919
-1995 Nighthawk 750 (Tboned)
-1983 KZ 440 (Sold)
badmoon692008 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 05-31-2015, 03:19 PM
Princeps Prior
 
redline919's Avatar
 
Join Date: May 2012
Location: Cincinnati
Posts: 1,894
Rep Power: 1
 
Quote:
Originally Posted by badmoon692008 View Post
So I put my yosh pipes back on for my track day tomorrow, and went to change the map back in my power commander. I reset the throttle position, and now when I crank the throttle it shows 100% in the program, but only lights 8/10 lights on the actual unit... I'm pretty sure I remember it going to 10/10 in the past. Any ideas?
Isn't that the fuel to air ratio? Are you referring to when you first turn it on or after it zeros out?

redline919 is offline  
post #3 of 5 Old 05-31-2015, 04:33 PM Thread Starter
(Quintus) Pilus Prior
 
badmoon692008's Avatar
 
Join Date: May 2013
Location: Neenah, WI
Posts: 2,214
Rep Power: 1
 

Awards Showcase
Extraordinary Ride 
Total Awards: 1

Quote:
Originally Posted by redline919 View Post
Isn't that the fuel to air ratio? Are you referring to when you first turn it on or after it zeros out?
When you key on it sweeps up and down, and if you use the buttons to adjust the ratio it shows up there. But when you crank the throttle up and down the light goes up and down with the throttle.

Love is the feeling you get when you like something as much as your motorcycle - Hunter S. Thompson
I just mı̸̸̸̸̸̸̸̸̸̸̸̸̸̸̸̸̨ade you wipe your screen.
-2009 Suzuki GSX-R 750 Race Bike
-2007 Honda 919
-1995 Nighthawk 750 (Tboned)
-1983 KZ 440 (Sold)
badmoon692008 is offline  
 
post #4 of 5 Old 05-31-2015, 04:48 PM
Princeps Prior
 
redline919's Avatar
 
Join Date: May 2012
Location: Cincinnati
Posts: 1,894
Rep Power: 1
 
Quote:
Originally Posted by badmoon692008 View Post
When you key on it sweeps up and down, and if you use the buttons to adjust the ratio it shows up there. But when you crank the throttle up and down the light goes up and down with the throttle.
Yup that's what mine does . I just checked it

redline919 is offline  
post #5 of 5 Old 05-31-2015, 06:02 PM
Princeps Prior
 
redline919's Avatar
 
Join Date: May 2012
Location: Cincinnati
Posts: 1,894
Rep Power: 1
 
Actually mine only goes about halfway up when you crack on the throttle. Now you have me wondering if I'm running lean

redline919 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Wrist Twisters forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome