Missfires when it warms up - Wrist Twisters
 
Thread Tools Display Modes
post #1 of 5 Old 05-11-2015, 12:19 PM Thread Starter
Tirone
 
Join Date: May 2015
Location: gainesville
Posts: 2
Rep Power: 1
 
Missfires when it warms up

06 919 18000 miles, Delkevic slipons, no baffles, pc3 dynojet power commander tuned for two brothers exhaust. Bike runs great cold but as soon as she gets warm she misses at low rpms. Runs like a rapped ape after about 2000 rpms. Tried running hotter plugs and the problem got worse.

george919 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 05-11-2015, 02:30 PM
Primus Pilus
 
BockHawk's Avatar
 
Join Date: Jan 2006
Location: Normal, IL
Posts: 3,432
Rep Power: 1
 
Garage
Does this persist if you disconnect the PC3?

2002 919 40,000 miles
"racing is life...everything else is just waiting"
BockHawk is offline  
post #3 of 5 Old 05-11-2015, 08:59 PM
Community Moderator
 
g00gl3it's Avatar
 
Join Date: Jun 2009
Location: Idaho
Posts: 11,611
Rep Power: 1
  

Awards Showcase
Wrist Twisters Event Attendance Wrist Twisters Event Attendance Wrist Twisters Event Attendance 
Total Awards: 3

Pull the pair plates out.

2009 Aprilia Tuono - Ginger
2006 Honda 599 - Wanda
2007 Honda CB900F (click for pics -sold)
2006 Honda VTX 1300C (sold)
YouTube Channel
g00gl3it is offline  
 
post #4 of 5 Old 05-12-2015, 06:08 AM
Primus Pilus
 
BockHawk's Avatar
 
Join Date: Jan 2006
Location: Normal, IL
Posts: 3,432
Rep Power: 1
 
Garage
PAIR shouldn't cause missing. I'm assuming he's properly diagnosed the problem as a "miss" rather than just popping in the exhaust, though.

2002 919 40,000 miles
"racing is life...everything else is just waiting"
BockHawk is offline  
post #5 of 5 Old 05-15-2015, 08:50 PM
Community Moderator
 
g00gl3it's Avatar
 
Join Date: Jun 2009
Location: Idaho
Posts: 11,611
Rep Power: 1
  

Awards Showcase
Wrist Twisters Event Attendance Wrist Twisters Event Attendance Wrist Twisters Event Attendance 
Total Awards: 3

Quote:
Originally Posted by BockHawk View Post
PAIR shouldn't cause missing. I'm assuming he's properly diagnosed the problem as a "miss" rather than just popping in the exhaust, though.
Eh, true. I misread that as backfire

2009 Aprilia Tuono - Ginger
2006 Honda 599 - Wanda
2007 Honda CB900F (click for pics -sold)
2006 Honda VTX 1300C (sold)
YouTube Channel
g00gl3it is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Wrist Twisters forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome