Ride Video - 919 v Ducati Monster - Wrist Twisters
 
Thread Tools Display Modes
post #1 of 7 Old 01-06-2014, 09:34 PM Thread Starter
Tirone
 
mister's Avatar
 
Join Date: Jan 2011
Location: Brisvegas
Posts: 71
Rep Power: 1
 
Ride Video - 919 v Ducati Monster

It has been a while due to insane work hours. But here, finally, is another motorbike video. Out for a blat with a Ducati Monster. Hope this keeps those in the cooler climates motivated during your riding season break.

Honda 919 / 900 Hornet vs Ducati Monster- II Playing With a Monster - YouTube

mister is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 01-06-2014, 11:10 PM
Centurion
 
Join Date: Apr 2013
Location: New Zealand
Posts: 1,310
Rep Power: 1
 
Who won?

NZspokes is offline  
post #3 of 7 Old 01-07-2014, 01:22 AM
Discen
 
Avispao's Avatar
 
Join Date: Sep 2013
Location: Oviedo, Spain
Posts: 227
Rep Power: 1
 
Sounds strange to me. Did you change your mufflers?

Which cam did you use?

ROUNDED HEADLIGHTS LIBERATION FRONT

...
aaaa
.. a ^aa
^aaaaa
aa ^aaa avispaoencarretera.blogspot.com.es

Avispao is offline  
 
post #4 of 7 Old 01-07-2014, 05:34 AM Thread Starter
Tirone
 
mister's Avatar
 
Join Date: Jan 2011
Location: Brisvegas
Posts: 71
Rep Power: 1
 
Stock mufflers. Used the GoPro. My editing software - Cyberlink Powerdirector - always messes up sound when it is with the video for some reason. Separate sound file - like if I had a mic or something - comes out ok. But the embeded sound never works right when the software is done. And not just the Gopro, my other video cameras and photographic cameras in video mode as well.

That's why when I did the review of the F650GS I muted the video and just used the digital voice recorder sound file. BMW F650GS (800cc) Walk Around & Review - YouTube

mister is offline  
post #5 of 7 Old 01-07-2014, 09:41 AM
Milites Gregarius
 
Madmax919's Avatar
 
Join Date: Aug 2013
Location: Selma
Posts: 163
Rep Power: 1
 
Quote:
Originally Posted by mister View Post
Stock mufflers. Used the GoPro. My editing software - Cyberlink Powerdirector - always messes up sound when it is with the video for some reason. Separate sound file - like if I had a mic or something - comes out ok. But the embeded sound never works right when the software is done. And not just the Gopro, my other video cameras and photographic cameras in video mode as well. That's why when I did the review of the F650GS I muted the video and just used the digital voice recorder sound file. BMW F650GS (800cc) Walk Around & Review - YouTube
what version do you have? I use Cyberlink Powerdirector Version 11 on my atv mudding videos and it works great with my go pro and my camcorder..good video by the way

Madmax919 is offline  
post #6 of 7 Old 01-07-2014, 02:45 PM Thread Starter
Tirone
 
mister's Avatar
 
Join Date: Jan 2011
Location: Brisvegas
Posts: 71
Rep Power: 1
 
Quote:
Originally Posted by Madmax919 View Post
what version do you have? I use Cyberlink Powerdirector Version 11 on my atv mudding videos and it works great with my go pro and my camcorder..good video by the way
Thanks

I got an old version. Version 6 or 7 I think it is. It also does other odd things like...

Say I have a video and cut the first minute off and then have a 3 minute bit before another cut. If I don't compile right away after editing and save it, close it and then reopen and compile the next day or something... well my 3 minute bit is still 3 minutes - but - it starts from where the video started and forgets I'd already cut a minute out. It's like it cannot keep track of the splice markers or something, Though, it could be me cause I just use Split / Remove to take things out and that might not be the right way to do it. Might have something to do with the ability to split/remove then drag the end further along the time line and reclaim some of the removed video.

I also cannot fade volume in/out along the timeline. Only the ends. It won't allow volume adjustment nodes to be placed.

Yeah, lots of little quirks with the one I have. It doesn't really bother me.

I've got Sony Vegas and Corel Video Studio but I like using Powerdirector

mister is offline  
post #7 of 7 Old 01-10-2014, 10:22 AM
(Quintus) Pilus Prior
 
badmoon692008's Avatar
 
Join Date: May 2013
Location: Neenah, WI
Posts: 2,207
Rep Power: 1
 

Awards Showcase
Extraordinary Ride 
Total Awards: 1

man, I wish there were roads like that by where I live...

Love is the feeling you get when you like something as much as your motorcycle - Hunter S. Thompson
I just mı̸̸̸̸̸̸̸̸̸̸̸̸̸̸̸̸̨ade you wipe your screen.
-2009 Suzuki GSX-R 750 Race Bike
-2007 Honda 919
-1995 Nighthawk 750 (Tboned)
-1983 KZ 440 (Sold)
badmoon692008 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Wrist Twisters forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome